[QGIS-Developer] installing 3.6 missing dll

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[QGIS-Developer] installing 3.6 missing dll

Lene Fischer

 

Hi

 

Just installed 3.6 and trying to run the new version. But there is a exiv2.dll missing.

Regards

 

 

Lene Fischer

Associate Professor

 

University of Copenhagen

Department of Geoscience and Natural Resource Management

Forest and Landscape College

Nødebovej 77a

3480 Fredensborg

Denmark

 

 

MOB +45 40115084

[hidden email]

 

 

 

 

 

 

 

 


_______________________________________________
QGIS-Developer mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Reply | Threaded
Open this post in threaded view
|

Re: installing 3.6 missing dll

Lene Fischer

Made a re-re installation again this morning  - now it works. Sorry for making noise.

 

 

Lene Fischer

Lektor

 

Københavns Universitet

Institut for Geovidenskab og Naturforvaltning

 

SKOVSKOLEN

Nødebovej 77a

3480 Fredensborg

 

DIR 40115084

[hidden email]

 

 

 

 

 

 

 

Fra: QGIS-Developer [mailto:[hidden email]] På vegne af Lene Fischer
Sendt: 24. februar 2019 19:53
Til: qgis-developer
Emne: [QGIS-Developer] installing 3.6 missing dll

 

 

Hi

 

Just installed 3.6 and trying to run the new version. But there is a exiv2.dll missing.

Regards

 

 

Lene Fischer

Associate Professor

 

University of Copenhagen

Department of Geoscience and Natural Resource Management

Forest and Landscape College

Nødebovej 77a

3480 Fredensborg

Denmark

 

 

MOB +45 40115084

[hidden email]

 

 

 

 

 

 

 

 


_______________________________________________
QGIS-Developer mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Reply | Threaded
Open this post in threaded view
|

Re: installing 3.6 missing dll

Mathieu Pellerin
Unless the standalone install executable file has been re-uploaded with the missing EXIV2.DLL dependency, I can confirm this is an issue here on windows 10 using the 64-bit standalone installer.

Math


On Mon, Feb 25, 2019 at 1:41 PM Lene Fischer <[hidden email]> wrote:

Made a re-re installation again this morning  - now it works. Sorry for making noise.

 

 

Lene Fischer

Lektor

 

Københavns Universitet

Institut for Geovidenskab og Naturforvaltning

 

SKOVSKOLEN

Nødebovej 77a

3480 Fredensborg

 

DIR 40115084

[hidden email]

 

 

 

 

 

 

 

Fra: QGIS-Developer [mailto:[hidden email]] På vegne af Lene Fischer
Sendt: 24. februar 2019 19:53
Til: qgis-developer
Emne: [QGIS-Developer] installing 3.6 missing dll

 

 

Hi

 

Just installed 3.6 and trying to run the new version. But there is a exiv2.dll missing.

Regards

 

 

Lene Fischer

Associate Professor

 

University of Copenhagen

Department of Geoscience and Natural Resource Management

Forest and Landscape College

Nødebovej 77a

3480 Fredensborg

Denmark

 

 

MOB +45 40115084

[hidden email]

 

 

 

 

 

 

 

 

_______________________________________________
QGIS-Developer mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer

_______________________________________________
QGIS-Developer mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer