[QGIS-Developer] Strange legend bug affecting 3.16.4 LTR

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[QGIS-Developer] Strange legend bug affecting 3.16.4 LTR

Luca Manganelli-2
Hello,

on my QGIS 3.16.4, I discovered that when I add a point (Postgis or GPKG) layer, the symbol in legend disappears when I uncheck then check it.
This appears when the context based legend is enabled or not.


_______________________________________________
QGIS-Developer mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Reply | Threaded
Open this post in threaded view
|

Re: Strange legend bug affecting 3.16.4 LTR

Richard Duivenvoorde
On 3/1/21 9:16 AM, Luca Manganelli wrote:
> Hello,
>
> on my QGIS 3.16.4, I discovered that when I add a point (Postgis or GPKG) layer, the symbol in legend disappears when I uncheck then check it.
> This appears when the context based legend is enabled or not.

Can you describe a little more specific (or maybe just create an issue for it, so you can add some screenies)?

Which 'legend' are you talking about? Layer Manager? Legend in Layout? Styling panel?

Regards,

Richard Duivenvoorde
_______________________________________________
QGIS-Developer mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Reply | Threaded
Open this post in threaded view
|

Re: Strange legend bug affecting 3.16.4 LTR

Luca Manganelli-2
Il giorno lun 1 mar 2021 alle ore 10:19 Richard Duivenvoorde <[hidden email]> ha scritto:
> Can you describe a little more specific (or maybe just create an issue for it, so you can add some screenies)?

In my bug issue I've attached a video: https://github.com/qgis/QGIS/issues/41937

> Which 'legend' are you talking about? Layer Manager? Legend in Layout? Styling panel?

Layer Manager

It seems like a WIndows 7 + QT bug....


_______________________________________________
QGIS-Developer mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer