[QGIS-Developer] QGIS does not recognize the CRS when the data is provided by SQLServer Database with Esri SDE

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[QGIS-Developer] QGIS does not recognize the CRS when the data is provided by SQLServer Database with Esri SDE

Stefan Giese (WhereGroup)

We have a MS SQL Server: Microsoft SQL Server 2016 database with SDE from Esri on Windows Server 2012 R2. Loading data into QGIS results in the QGIS unkown CRS dialog. If we don't select one CRS the layer is displayed with the questionmark for the unknown CRS. But in the layer properties the correct CRS is displayed anyway (QGIS: Version 3.12.2 and 3.16). Does someone knows a solution or workaround?

-- 
Mit freundlichen Grüßen
Stefan Giese
Projektleiter/Consultant
---------------------------------------------
Einladung zum 
Mapbender Anwendertreffen 
online am 25.03.2021
https://mapbender.org
---------------------------------------------
WhereGroup GmbH
Schwimmbadstr. 2
79100 Freiburg
Germany

Fon: +49 (0)761 / 519 102 - 61
Fax: +49 (0)761 / 519 102 - 11

[hidden email]
www.wheregroup.com
Geschäftsführer:
Olaf Knopp, Peter Stamm 
Amtsgericht Bonn, HRB 9885

_______________________________________________
QGIS-Developer mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer

screenshot_01.jpg (21K) Download Attachment
screenshot_02.jpg (37K) Download Attachment
OpenPGP_signature (505 bytes) Download Attachment