[QGIS-Developer] QGIS and OSX

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[QGIS-Developer] QGIS and OSX

ghtmtt
Hi all,

during a training I faced some issues on different OSX machines:
basically with the new installer, after QGIS has been correctly
installed it won't open. Clicking on the created icon results in nothing.

For these machines I installed QGIS via Kyngchaos. QGIS was correctly
installed and usable but some troubles with some GDAL algorithm, e.g.
gdal_translte not found (clipping a raster with extent or mask layer).

Does somebody experienced similar issues? Should I open specific tickets?

Cheers and thanks

Matteo
_______________________________________________
QGIS-Developer mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Reply | Threaded
Open this post in threaded view
|

Re: QGIS and OSX

3nids
That's strange, what icon do you talk about? I don't believe it's added to the task bar by default.
Have your tried command+space and typing QGIS to start it.
Otherwise, simply going into /Applications and look for it?

Denis

Le mer. 9 oct. 2019 à 14:40, matteo <[hidden email]> a écrit :
Hi all,

during a training I faced some issues on different OSX machines:
basically with the new installer, after QGIS has been correctly
installed it won't open. Clicking on the created icon results in nothing.

For these machines I installed QGIS via Kyngchaos. QGIS was correctly
installed and usable but some troubles with some GDAL algorithm, e.g.
gdal_translte not found (clipping a raster with extent or mask layer).

Does somebody experienced similar issues? Should I open specific tickets?

Cheers and thanks

Matteo
_______________________________________________
QGIS-Developer mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer

_______________________________________________
QGIS-Developer mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Reply | Threaded
Open this post in threaded view
|

Re: QGIS and OSX

Peter Petrik
Hi, also which version of MacOS do you have?
Peter

On Wed, Oct 9, 2019 at 3:22 PM Denis Rouzaud <[hidden email]> wrote:
That's strange, what icon do you talk about? I don't believe it's added to the task bar by default.
Have your tried command+space and typing QGIS to start it.
Otherwise, simply going into /Applications and look for it?

Denis

Le mer. 9 oct. 2019 à 14:40, matteo <[hidden email]> a écrit :
Hi all,

during a training I faced some issues on different OSX machines:
basically with the new installer, after QGIS has been correctly
installed it won't open. Clicking on the created icon results in nothing.

For these machines I installed QGIS via Kyngchaos. QGIS was correctly
installed and usable but some troubles with some GDAL algorithm, e.g.
gdal_translte not found (clipping a raster with extent or mask layer).

Does somebody experienced similar issues? Should I open specific tickets?

Cheers and thanks

Matteo
_______________________________________________
QGIS-Developer mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer
_______________________________________________
QGIS-Developer mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer

_______________________________________________
QGIS-Developer mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Reply | Threaded
Open this post in threaded view
|

Re: QGIS and OSX

ghtmtt
In reply to this post by 3nids
Sorry for the late reply.

Various OSX versions actually. Seems like QGIS is "frozen" when trying
to open it.

Will try to catch up more comments and write them here

Cheers and thanks

Matteo
_______________________________________________
QGIS-Developer mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer