[QGIS-DE] win10 installations problem QGIS 3.4 und 2.18 ltr via OSGEO4w

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[QGIS-DE] win10 installations problem QGIS 3.4 und 2.18 ltr via OSGEO4w

Karsten-3-2
Hallo Allerseits,
 
bei der Installation von QGIS 3.4 und 2.18 ltr via OSGEO4w unter windows 10 kommt es zu folgendem Fehler:
 
Nachintsalationsskriptfehler
Package qgis-ltr-common
       qgis-ltr-common.bat exit code -1073741515
 
Danach kann man weder QGIS 3 noch 2.18 starten , man erhält die Nachricht
Die Ausführung des Codes kann nihct fortgestezt werden da gdal204.dll nihct gefundne wurde . Durch eine Neuinstallation des Programms kann das Problem möglicherweise behoben werden.
 
In der Log Datei konnte ich folgendes finden:
 
C:\OSGeo4W64>call "C:\OSGeo4W64\bin\qgis-grass7.bat" --postinstall
Der Befehl "py3_env.bat" ist entweder falsch geschrieben oder
konnte nicht gefunden werden.
Ein Unterverzeichnis oder eine Datei mit dem Namen "C:\ProgramData\Microsoft\Windows\Start Menu\Programs/OSGeo4W" existiert bereits.
2019/07/24 07:56:28 running: cmd.exe /c "C:\OSGeo4W64\\etc\postinstall\qgis-ltr-common.bat"
 
Bisher hat mehrfaches deinstallieren und neuinstallieren + neustarten das Problem nicht lösen können.
Hat jemand einen Tipp wie das gelöst werden kann ?
 
Beste grüße 
Karsten

_______________________________________________
QGIS-DE mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-de