QGIS 3 - macOS - Python 3 note

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

QGIS 3 - macOS - Python 3 note

William Kyngesburye
Just a note about the Python 3 requirement for the macOS QGIS 3 - the default Python 3 download is now 3.7, but I still build QGIS with 3.6.  You MUST USE 3.6, you can't substitute 3.7.

You can get Python 3.6 from "Downloads" in the menu at the top of the python.org page.

-----
William Kyngesburye <kyngchaos*at*kyngchaos*dot*com>
http://www.kyngchaos.com/

"Mon Dieu! but they are all alike.  Cheating, murdering, lying, fighting, and all for things that the beasts of the jungle would not deign to possess - money to purchase the effeminate pleasures of weaklings.  And yet withal bound down by silly customs that make them slaves to their unhappy lot while firm in the belief that they be the lords of creation enjoying the only real pleasures of existence....

- the wisdom of Tarzan


_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user