QGIS 2.18.5 got deinstalled after updating ubuntugis dependencies

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

QGIS 2.18.5 got deinstalled after updating ubuntugis dependencies

berndv.
Hi again,

had a running 2.18.4.
Then an update to 2.18.5 came in.
A day later, some dependencies got updated, but obviously QGIS itself got  
deinstalled and is conflicting with some dependencies.
Shame on me that I was again so careless to just run the updates.

Anyone knows what is going on and how to revert to a working QGIS with  
ubuntugis features on Linux Mint/Ubuntu xenial

Cheers
Bernd

--
Bernd Vogelgesang
Siedlerstra├če 2
91083 Baiersdorf/Igelsdorf
Tel: 09133-825374
_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.18.5 got deinstalled after updating ubuntugis dependencies

Claas Leiner-2
Hi,

gdal is updatet from 2.1.2 to 2.1.3
qgis 2.18.5 Depends on: gdal 2.1.2

http://hub.qgis.org/issues/16384

Claas
--
Am 27.03.2017 um 22:27 schrieb Bernd Vogelgesang:

> Hi again,
>
> had a running 2.18.4.
> Then an update to 2.18.5 came in.
> A day later, some dependencies got updated, but obviously QGIS itself
> got deinstalled and is conflicting with some dependencies.
> Shame on me that I was again so careless to just run the updates.
>
> Anyone knows what is going on and how to revert to a working QGIS with
> ubuntugis features on Linux Mint/Ubuntu xenial
>
> Cheers
> Bernd
>

_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.18.5 got deinstalled after updating ubuntugis dependencies

Angelos Tzotsos
In reply to this post by berndv.
Hi Bernd,

Yesterday, UbuntuGIS got a GDAL 2.1.3 update, so QGIS need to be rebuilt
against that version.

Cheers,
Angelos

On 03/27/2017 11:27 PM, Bernd Vogelgesang wrote:

> Hi again,
>
> had a running 2.18.4.
> Then an update to 2.18.5 came in.
> A day later, some dependencies got updated, but obviously QGIS itself
> got deinstalled and is conflicting with some dependencies.
> Shame on me that I was again so careless to just run the updates.
>
> Anyone knows what is going on and how to revert to a working QGIS with
> ubuntugis features on Linux Mint/Ubuntu xenial
>
> Cheers
> Bernd
>


--
Angelos Tzotsos, PhD
Charter Member
Open Source Geospatial Foundation
http://users.ntua.gr/tzotsos

_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user