Quantcast

QGIS 2.0.1 does not start on 32-bit Vista

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

QGIS 2.0.1 does not start on 32-bit Vista

Rahkonen Jukka (Tike)
Hi,

Installed from http://download.osgeo.org/qgis/win32/QGIS-OSGeo4W-2.0.1-Setup-x86.exe
Installation itself seems to be successful but when I launch the program after rebooting the computer the process stops and minidump is created. Splash screen is telling by then something about plugins. The minidump is available from http://latuviitta.org/downloads/qgis-20130924-001835-5128-5300-exported.dmp

Regards,

-Jukka Rahkonen-
_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: QGIS 2.0.1 does not start on 32-bit Vista

Angel L. Fernandez T.
Same happens to me in W7 32 bit. 


2013/9/23 Rahkonen Jukka <[hidden email]>
Hi,

Installed from http://download.osgeo.org/qgis/win32/QGIS-OSGeo4W-2.0.1-Setup-x86.exe
Installation itself seems to be successful but when I launch the program after rebooting the computer the process stops and minidump is created. Splash screen is telling by then something about plugins. The minidump is available from http://latuviitta.org/downloads/qgis-20130924-001835-5128-5300-exported.dmp

Regards,

-Jukka Rahkonen-
_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user


_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: QGIS 2.0.1 does not start on 32-bit Vista

Sergio Gollino
Hi,
I have the same problem on windows XP (32bit). At the first boot qgis works but after I had install some plugins it shows me that error and shuts down. I tried to re-install it but nothing changed.

Regards,

Sergio


2013/9/23 Angel L. Fernandez T. <[hidden email]>
Same happens to me in W7 32 bit. 


2013/9/23 Rahkonen Jukka <[hidden email]>
Hi,

Installed from http://download.osgeo.org/qgis/win32/QGIS-OSGeo4W-2.0.1-Setup-x86.exe
Installation itself seems to be successful but when I launch the program after rebooting the computer the process stops and minidump is created. Splash screen is telling by then something about plugins. The minidump is available from http://latuviitta.org/downloads/qgis-20130924-001835-5128-5300-exported.dmp

Regards,

-Jukka Rahkonen-
_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user


_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user



--
Sergio Gollino

_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: QGIS 2.0.1 does not start on 32-bit Vista

Rahkonen Jukka (Tike)
In reply to this post by Rahkonen Jukka (Tike)
Rahkonen Jukka <jukka.rahkonen@...> writes:

>
> Hi,
>
> Installed from
http://download.osgeo.org/qgis/win32/QGIS-OSGeo4W-2.0.1-Setup-x86.exe
> Installation itself seems to be successful but when I launch the program
after rebooting the computer the
> process stops and minidump is created. Splash screen is telling by then
something about plugins. The
> minidump is available from
http://latuviitta.org/downloads/qgis-20130924-001835-5128-5300-exported.dmp

It dumps for me also on 32-bit XP but at a considerably later phase. The UI
is created and QGIS shows the introductory hints before dying.

I have been using QGIS 1.9 (QGIS-dev from OSGeo4W installer) successfully on
both these computers. Any advice where I could try to find the reason for
the failure?

-Jukka Rahkonen-

_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: QGIS 2.0.1 does not start on 32-bit Vista SOLVED

Rahkonen Jukka (Tike)
Jukka Rahkonen <jukka.rahkonen@...> writes:

I removed all Python plugins and all dll plugins and copied them back one be
one and I found that the beast is this one:

delimitedtextplugin.dll date 2013-07-30

If is in the plugin directoty the result is always a crash but if I remove
is then program starts.

Does any of the developers read this list or should I make a ticket from
this myself?

-Jukka Rahkonen-




_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: QGIS 2.0.1 does not start on 32-bit Vista SOLVED

Anita Graser

Please check the existing tickets. Now that you mention it, I remember some discussion about old plugins which made it into the installer by mistake. Delimited text seems to be one of those.
Thanks for the feedback and best wishes
Anita

On Sep 24, 2013 11:10 PM, "Jukka Rahkonen" <[hidden email]> wrote:
Jukka Rahkonen <jukka.rahkonen@...> writes:

I removed all Python plugins and all dll plugins and copied them back one be
one and I found that the beast is this one:

delimitedtextplugin.dll date 2013-07-30

If is in the plugin directoty the result is always a crash but if I remove
is then program starts.

Does any of the developers read this list or should I make a ticket from
this myself?

-Jukka Rahkonen-




_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user

_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Loading...