[PyWPS-dev] dropping support of Python 2

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[PyWPS-dev] dropping support of Python 2

Jachym Cepicky
Hi all,

the PSC has decided [1] to drop support for Python 2 for next release
of PyWPS. You do not have to take care about python-2 failing tests
any more ;-)

Jachym (on behalf of PSC)

[1] https://github.com/geopython/pywps/issues/477

--
Jachym Cepicky
e-mail: jachym.cepicky gmail com
URL: http://les-ejk.cz
GPG: http://les-ejk.cz/pgp/JachymCepicky.pgp
_______________________________________________
pywps-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/pywps-dev