Problems with the axes using wfs

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Problems with the axes using wfs

Pablo Schweitzer
Hello
I'm incorporating a layer in my geoserver from this service https://geoservicios.indec.gov.ar/geoserver/ows?  but I have problems with the axes. How is it solved?

image.png
Thanks!

Pablo





_______________________________________________
Geoserver-users mailing list

Please make sure you read the following two resources before posting to this list:
- Earning your support instead of buying it, but Ian Turton: http://www.ianturton.com/talks/foss4g.html#/
- The GeoServer user list posting guidelines: http://geoserver.org/comm/userlist-guidelines.html

If you want to request a feature or an improvement, also see this: https://github.com/geoserver/geoserver/wiki/Successfully-requesting-and-integrating-new-features-and-improvements-in-GeoServer


[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users
Reply | Threaded
Open this post in threaded view
|

Re: Problems with the axes using wfs

Ian Turton
Please give us a hint! 

what projection is your map in? your data in? how did you define the axis order? which version of which standard did you use? 

Without that information we are just guessing

Ian

On Thu, 4 Apr 2019 at 17:10, Pablo Schweitzer <[hidden email]> wrote:
Hello
I'm incorporating a layer in my geoserver from this service https://geoservicios.indec.gov.ar/geoserver/ows?  but I have problems with the axes. How is it solved?

image.png
Thanks!

Pablo



_______________________________________________
Geoserver-users mailing list

Please make sure you read the following two resources before posting to this list:
- Earning your support instead of buying it, but Ian Turton: http://www.ianturton.com/talks/foss4g.html#/
- The GeoServer user list posting guidelines: http://geoserver.org/comm/userlist-guidelines.html

If you want to request a feature or an improvement, also see this: https://github.com/geoserver/geoserver/wiki/Successfully-requesting-and-integrating-new-features-and-improvements-in-GeoServer


[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users


--
Ian Turton


_______________________________________________
Geoserver-users mailing list

Please make sure you read the following two resources before posting to this list:
- Earning your support instead of buying it, but Ian Turton: http://www.ianturton.com/talks/foss4g.html#/
- The GeoServer user list posting guidelines: http://geoserver.org/comm/userlist-guidelines.html

If you want to request a feature or an improvement, also see this: https://github.com/geoserver/geoserver/wiki/Successfully-requesting-and-integrating-new-features-and-improvements-in-GeoServer


[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users
Reply | Threaded
Open this post in threaded view
|

Re: Problems with the axes using wfs

Pablo Schweitzer
In reply to this post by Pablo Schweitzer

El jue., 4 abr. 2019 a las 17:18, Phil Scadden (<[hidden email]>) escribió:

Got an example WFS call that you are making? And most importantly the version bit.

 

From: Pablo Schweitzer <[hidden email]>
Sent: Friday, 5 April 2019 05:07
To: [hidden email]
Subject: [Geoserver-users] Problems with the axes using wfs

 

Hello

I'm incorporating a layer in my geoserver from this service https://geoservicios.indec.gov.ar/geoserver/ows?  but I have problems with the axes. How is it solved?

 

image.png

Thanks!

 

Pablo

 

 

 

Notice: This email and any attachments are confidential and may not be used, published or redistributed without the prior written consent of the Institute of Geological and Nuclear Sciences Limited (GNS Science). If received in error please destroy and immediately notify GNS Science. Do not copy or disclose the contents.


_______________________________________________
Geoserver-users mailing list

Please make sure you read the following two resources before posting to this list:
- Earning your support instead of buying it, but Ian Turton: http://www.ianturton.com/talks/foss4g.html#/
- The GeoServer user list posting guidelines: http://geoserver.org/comm/userlist-guidelines.html

If you want to request a feature or an improvement, also see this: https://github.com/geoserver/geoserver/wiki/Successfully-requesting-and-integrating-new-features-and-improvements-in-GeoServer


[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users
Reply | Threaded
Open this post in threaded view
|

Re: Problems with the axes using wfs

Phil Scadden

That is just the getcaps call (returns the capabilities of the wfs server). What would be good to see is the WFS call that fetches the data.

 

From: Pablo Schweitzer <[hidden email]>
Sent: Saturday, 6 April 2019 04:32
To: [hidden email]
Subject: Re: [Geoserver-users] Problems with the axes using wfs

 

 

El jue., 4 abr. 2019 a las 17:18, Phil Scadden (<[hidden email]>) escribió:

Got an example WFS call that you are making? And most importantly the version bit.

 

From: Pablo Schweitzer <[hidden email]>
Sent: Friday, 5 April 2019 05:07
To: [hidden email]
Subject: [Geoserver-users] Problems with the axes using wfs

 

Hello

I'm incorporating a layer in my geoserver from this service https://geoservicios.indec.gov.ar/geoserver/ows?  but I have problems with the axes. How is it solved?

 

image.png

Thanks!

 

Pablo

 

 

 

Notice: This email and any attachments are confidential and may not be used, published or redistributed without the prior written consent of the Institute of Geological and Nuclear Sciences Limited (GNS Science). If received in error please destroy and immediately notify GNS Science. Do not copy or disclose the contents.

Notice: This email and any attachments are confidential and may not be used, published or redistributed without the prior written consent of the Institute of Geological and Nuclear Sciences Limited (GNS Science). If received in error please destroy and immediately notify GNS Science. Do not copy or disclose the contents.


_______________________________________________
Geoserver-users mailing list

Please make sure you read the following two resources before posting to this list:
- Earning your support instead of buying it, but Ian Turton: http://www.ianturton.com/talks/foss4g.html#/
- The GeoServer user list posting guidelines: http://geoserver.org/comm/userlist-guidelines.html

If you want to request a feature or an improvement, also see this: https://github.com/geoserver/geoserver/wiki/Successfully-requesting-and-integrating-new-features-and-improvements-in-GeoServer


[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users