Polygon is filled with hatch symbol only partly

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Polygon is filled with hatch symbol only partly

mseidl
Hello,
I notice the MS v. 6.4 strange behaviour with bigger polygons and hatch
symbol. Sometimes the polygon is hatched only partly. If I increase WIDTH,
more area of polygon is hatched. I can find WIDTH where all polygon is
hatched.

Because there are always only two parts of polygon, hatched and not hatched,
it looks for problem with some limit when MS is calculating hatch.


Michal



--
Sent from: http://osgeo-org.1560.x6.nabble.com/Mapserver-User-f4226646.html
_______________________________________________
mapserver-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapserver-users
Reply | Threaded
Open this post in threaded view
|

Re: Polygon is filled with hatch symbol only partly

Lime, Steve D (MNIT)
Would be good to see examples of data and mapfile definitions that illustrate the problem. This should not be happening... --Steve

-----Original Message-----
From: mapserver-users [mailto:[hidden email]] On Behalf Of mseidl
Sent: Monday, January 08, 2018 5:30 AM
To: [hidden email]
Subject: [mapserver-users] Polygon is filled with hatch symbol only partly

Hello,
I notice the MS v. 6.4 strange behaviour with bigger polygons and hatch
symbol. Sometimes the polygon is hatched only partly. If I increase WIDTH,
more area of polygon is hatched. I can find WIDTH where all polygon is
hatched.

Because there are always only two parts of polygon, hatched and not hatched,
it looks for problem with some limit when MS is calculating hatch.


Michal



--
Sent from: http://osgeo-org.1560.x6.nabble.com/Mapserver-User-f4226646.html
_______________________________________________
mapserver-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapserver-users
_______________________________________________
mapserver-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapserver-users