Plugins starter plugin

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Plugins starter plugin

pcav
Apparently it has the usual mismatch between file name and tags: it keeps on asking
to be upgraded.
A bit annoying.
All the best.
--
Paolo Cavallini: http://www.faunalia.it/pc
_______________________________________________
Qgis-developer mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-developer
Reply | Threaded
Open this post in threaded view
|

Re: Plugins starter plugin

Borys Jurgiel-2
Ok, I'm not able to contact the author, so I've decreased the version number
and now is ok.

Dnia poniedziałek 13 grudnia 2010 o 19:48:50 Paolo Cavallini napisał(a):
> Apparently it has the usual mismatch between file name and tags: it keeps
> on asking to be upgraded.
> A bit annoying.
> All the best.
_______________________________________________
Qgis-developer mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-developer
Reply | Threaded
Open this post in threaded view
|

Re: Plugins starter plugin

mbernasocchi
In reply to this post by pcav
Hi Borys,
I'm the developer of the Plugins starter Plugin, I just had a look at my
source, and there is no mismatch, init.py returns 0.3.2 and so I tagged
the plugin, the problem was that when I uploaded the zip file, the old
one (with the same name) was not overwritten. I just tested again and it
happened again. now I added an underscore to the zip file name and
everything is fixed, can somebody confirm this behaviour? is it maybe a bug?

ciao
Marco

Date: Sun, 19 Dec 2010 13:56:51 +0100

> From: Borys Jurgiel<[hidden email]>
> Subject: Re: [Qgis-developer] Plugins starter plugin
> To: [hidden email]
> Message-ID:<[hidden email]>
> Content-Type: Text/Plain;  charset="utf-8"
>
> Ok, I'm not able to contact the author, so I've decreased the version number
> and now is ok.
>
> Dnia poniedziałek 13 grudnia 2010 o 19:48:50 Paolo Cavallini napisał(a):
>> Apparently it has the usual mismatch between file name and tags: it keeps
>> on asking to be upgraded.
>> A bit annoying.
>> All the best.
_______________________________________________
Qgis-developer mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-developer