Plugin Georeferencer QGIS 2.18.28

classic Classic list List threaded Threaded
15 messages Options
Reply | Threaded
Open this post in threaded view
|

Plugin Georeferencer QGIS 2.18.28

Pedro Ribeiro-2
Boa-tarde.

Não estou a conseguir utilizar o Georeferencer. Uns simples zooms in/out sobre o raster a geo-referenciar são o suficiente para se dar um crash...

Alguém sabe o que se estará a passar?

Obrigado,
Pedro Ribeiro   

_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Plugin Georeferencer QGIS 2.18.28

Marcos Oliveira
Boa tarde,

Se possível, recomendo a instalação da versão mais atual do QGIS. Caso você não possa, reinstale o complemento. 

Marcos Henrique Santos Oliveira 
Geógrafo Mestrando - PPGG-TIE/PUC Minas
(31) 99386-4144


De: QGIS-pt <[hidden email]> em nome de Pedro Ribeiro <[hidden email]>
Enviado: terça-feira, 5 de fevereiro de 2019 15:58
Para: QGIS PT - lista de utilizadores QGIS, em português.
Assunto: [QGIS-pt] Plugin Georeferencer QGIS 2.18.28
 
Boa-tarde.

Não estou a conseguir utilizar o Georeferencer. Uns simples zooms in/out sobre o raster a geo-referenciar são o suficiente para se dar um crash...

Alguém sabe o que se estará a passar?

Obrigado,
Pedro Ribeiro   

_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Plugin Georeferencer QGIS 2.18.28

Jorge Gustavo Rocha-3
In reply to this post by Pedro Ribeiro-2

Olá Pedro,

Experimenta com outra imagem, para ver se é da imagem ou do plug in.

Ou experimenta converter a imagem para um tif e vê se com a imagem convertida se passa o mesmo.

Bom trabalho,

Gustavo

Às 15:58 de 05/02/19, Pedro Ribeiro escreveu:
Boa-tarde.

Não estou a conseguir utilizar o Georeferencer. Uns simples zooms in/out sobre o raster a geo-referenciar são o suficiente para se dar um crash...

Alguém sabe o que se estará a passar?

Obrigado,
Pedro Ribeiro   

_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
--
Logo   Geomaster, LDA
  VENHA DESCOBRIR O CAMINHO DO OPEN SOURCE CONNOSCO

 
Avenida Barros e Soares
N.º 423, 4715-214 Braga
VAT/NIF
510 906 109
Phone
  +351 253 680 323
Site       geomaster.pt
GPS       41.53322, -8.41929


 
Jorge Gustavo Rocha

CTO

Mobile
  +351 910 333 888
Email    [hidden email]


_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Plugin Georeferencer QGIS 2.18.28

Pedro Ribeiro-2
Gustavo,

nem com outra imagem, nem com a imagem em questão (png) convertida (tif).

E não consigo desinstalar ou reinstalar o plugin..

Problema Georeferencer.png

_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt

cropped-geomaster300x300-1.png (45K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Plugin Georeferencer QGIS 2.18.28

Jorge Gustavo Rocha-3

Oi Pedro,

Este plugin faz parte da distribuição. Pode-se ativar ou desativar, mas não se instala ou desinstala como os outros plugins.

Se for possível, segue a sugestão o Marcos Oliveira e instala a versão 3.x, que será a 3.4 Madeira.

Se continuar a dar erros no 3.4, é mais fácil tentar identificar o erro e corrigi-lo.

Boa sorte,

Gustavo

Às 18:40 de 05/02/19, Pedro Ribeiro escreveu:
Gustavo,

nem com outra imagem, nem com a imagem em questão (png) convertida (tif).

E não consigo desinstalar ou reinstalar o plugin..

Problema Georeferencer.png

_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
--
Logo   Geomaster, LDA
  VENHA DESCOBRIR O CAMINHO DO OPEN SOURCE CONNOSCO

 
Avenida Barros e Soares
N.º 423, 4715-214 Braga
VAT/NIF
510 906 109
Phone
  +351 253 680 323
Site       geomaster.pt
GPS       41.53322, -8.41929


 
Jorge Gustavo Rocha

CTO

Mobile
  +351 910 333 888
Email    [hidden email]


_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Plugin Georeferencer QGIS 2.18.28

Pedro Ribeiro-2
Re-instalei o 2.18 mas continuo a obter o mesmo resultado.

Vou passar ao 3.4.

Obrigado pela vossa atenção,
Pedro Ribeiro

On Tue, Feb 5, 2019 at 6:49 PM Jorge Gustavo Rocha <[hidden email]> wrote:

Oi Pedro,

Este plugin faz parte da distribuição. Pode-se ativar ou desativar, mas não se instala ou desinstala como os outros plugins.

Se for possível, segue a sugestão o Marcos Oliveira e instala a versão 3.x, que será a 3.4 Madeira.

Se continuar a dar erros no 3.4, é mais fácil tentar identificar o erro e corrigi-lo.

Boa sorte,

Gustavo

Às 18:40 de 05/02/19, Pedro Ribeiro escreveu:
Gustavo,

nem com outra imagem, nem com a imagem em questão (png) convertida (tif).

E não consigo desinstalar ou reinstalar o plugin..

Problema Georeferencer.png

_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
--
Logo   Geomaster, LDA
  VENHA DESCOBRIR O CAMINHO DO OPEN SOURCE CONNOSCO

 
Avenida Barros e Soares
N.º 423, 4715-214 Braga
VAT/NIF
510 906 109
Phone
  +351 253 680 323
Site       geomaster.pt
GPS       41.53322, -8.41929


 
Jorge Gustavo Rocha

CTO

Mobile
  +351 910 333 888
Email    [hidden email]

_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt

_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Plugin Georeferencer QGIS 2.18.28

Pedro Venâncio-2
Olá boa noite,

Testei aqui o Georeferencer no QGIS 2.18.28, sem qualquer problema.

Podes partilhar a imagem que estás a utilizar, para testar?

Outros dados: que versão do QGIS 2.18.28 estás a utilizar? 32 bits ou 64 bits? Standalone ou OSGeo4W? Versão do Windows? (Imagino que seja em Windows, pela imagem do gestor de plugins).

Em todo o caso, o caminho aconselhado pelo Jorge e pelo Marcos (instalar a versão 3.4.4) é o preferível. O suporte para o QGIS 2.18 terminou nesta point release 28, lançada no passado dia 18 de janeiro.

Abraço,
Pedro Venâncio


Pedro Ribeiro <[hidden email]> escreveu no dia terça, 5/02/2019 à(s) 19:54:
Re-instalei o 2.18 mas continuo a obter o mesmo resultado.

Vou passar ao 3.4.

Obrigado pela vossa atenção,
Pedro Ribeiro



_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt

Problema Georeferencer.png (43K) Download Attachment
cropped-geomaster300x300-1.png (45K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Plugin Georeferencer QGIS 2.18.28

Pedro Ribeiro-2
Bom-dia. Estou a usar a versão Windows Standalone 64 bits.

Agora com o 3.4.4. não sei é onde encontrar o plugin que permite a conversão de coordenadas, para o território nacional, utilizando grelhas NTv2...

A imagem é um printscreen de uma route que pretendo vectorizar no QGIS (não é por isto que estou preocupado com as NTv2 mas uma das razões pelas quais continuei a utilizar a versão 2.18 foi por ter encontrado o tal plugin e o ter posto a funcionar, recorrendo aliás ao artigo - muito bom! -  que publicaste no blog)

Obrigado!
Pedro Ribeiro

On Tue, Feb 5, 2019 at 11:47 PM Pedro Venâncio <[hidden email]> wrote:
Olá boa noite,

Testei aqui o Georeferencer no QGIS 2.18.28, sem qualquer problema.

Podes partilhar a imagem que estás a utilizar, para testar?

Outros dados: que versão do QGIS 2.18.28 estás a utilizar? 32 bits ou 64 bits? Standalone ou OSGeo4W? Versão do Windows? (Imagino que seja em Windows, pela imagem do gestor de plugins).

Em todo o caso, o caminho aconselhado pelo Jorge e pelo Marcos (instalar a versão 3.4.4) é o preferível. O suporte para o QGIS 2.18 terminou nesta point release 28, lançada no passado dia 18 de janeiro.

Abraço,
Pedro Venâncio

_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Plugin Georeferencer QGIS 2.18.28

Pedro Venâncio-2
Olá Pedro,

Já testei em 2 máquinas e o Georeferencer funciona sem problemas no QGIS 2.18.28. Deve ser algum problema aí local. Com o 3.4.4 funciona?

Pois o plugin das grelhas NTv2 ainda não foi portado para o QGIS 3 (https://github.com/NaturalGIS/naturalgis_ntv2_transformations). Se alguém puder apoiar o Giovanni Manghi (com código ou financiamento) nessa tarefa, certamente teremos o plugin disponível no QGIS 3 mais rapidamente.

Entretanto, a única forma é seguir os procedimentos descritos nesse artigo (http://qgis.pt/blog/2014/07/13/transformacao-de-coordenadas-e-utilizacao-das-grelhas-ntv2-no-qgis/#3) com as necessárias adaptações para o QGIS 3.

Abraço,
Pedro Venâncio


Pedro Ribeiro <[hidden email]> escreveu no dia quarta, 6/02/2019 à(s) 09:06:
Bom-dia. Estou a usar a versão Windows Standalone 64 bits.

Agora com o 3.4.4. não sei é onde encontrar o plugin que permite a conversão de coordenadas, para o território nacional, utilizando grelhas NTv2...

A imagem é um printscreen de uma route que pretendo vectorizar no QGIS (não é por isto que estou preocupado com as NTv2 mas uma das razões pelas quais continuei a utilizar a versão 2.18 foi por ter encontrado o tal plugin e o ter posto a funcionar, recorrendo aliás ao artigo - muito bom! -  que publicaste no blog)

Obrigado!
Pedro Ribeiro

On Tue, Feb 5, 2019 at 11:47 PM Pedro Venâncio <[hidden email]> wrote:
Olá boa noite,

Testei aqui o Georeferencer no QGIS 2.18.28, sem qualquer problema.

Podes partilhar a imagem que estás a utilizar, para testar?

Outros dados: que versão do QGIS 2.18.28 estás a utilizar? 32 bits ou 64 bits? Standalone ou OSGeo4W? Versão do Windows? (Imagino que seja em Windows, pela imagem do gestor de plugins).

Em todo o caso, o caminho aconselhado pelo Jorge e pelo Marcos (instalar a versão 3.4.4) é o preferível. O suporte para o QGIS 2.18 terminou nesta point release 28, lançada no passado dia 18 de janeiro.

Abraço,
Pedro Venâncio
_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt

_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Plugin Georeferencer QGIS 2.18.28

Pedro Ribeiro-2
Viva Pedro,

Com o 3.4.4 não há problemas.

Relativamente a apoios, bem, posso fazer algumas traduções, se forem úteis neste caso.

Vou tornar a ler o teu artigo mas deduzo que a conversão On-the-fly através das grelhas esteja indisponível (3.4.4) e só exista a possibilidade de as utilizar recorrendo a um save as ou à ferramenta reproject layer...

Fica bem,
PR

On Wed, Feb 6, 2019 at 10:53 AM Pedro Venâncio <[hidden email]> wrote:
Olá Pedro,

Já testei em 2 máquinas e o Georeferencer funciona sem problemas no QGIS 2.18.28. Deve ser algum problema aí local. Com o 3.4.4 funciona?

Pois o plugin das grelhas NTv2 ainda não foi portado para o QGIS 3 (https://github.com/NaturalGIS/naturalgis_ntv2_transformations). Se alguém puder apoiar o Giovanni Manghi (com código ou financiamento) nessa tarefa, certamente teremos o plugin disponível no QGIS 3 mais rapidamente.

Entretanto, a única forma é seguir os procedimentos descritos nesse artigo (http://qgis.pt/blog/2014/07/13/transformacao-de-coordenadas-e-utilizacao-das-grelhas-ntv2-no-qgis/#3) com as necessárias adaptações para o QGIS 3.

Abraço,
Pedro Venâncio


Pedro Ribeiro <[hidden email]> escreveu no dia quarta, 6/02/2019 à(s) 09:06:
Bom-dia. Estou a usar a versão Windows Standalone 64 bits.

Agora com o 3.4.4. não sei é onde encontrar o plugin que permite a conversão de coordenadas, para o território nacional, utilizando grelhas NTv2...

A imagem é um printscreen de uma route que pretendo vectorizar no QGIS (não é por isto que estou preocupado com as NTv2 mas uma das razões pelas quais continuei a utilizar a versão 2.18 foi por ter encontrado o tal plugin e o ter posto a funcionar, recorrendo aliás ao artigo - muito bom! -  que publicaste no blog)

Obrigado!
Pedro Ribeiro

On Tue, Feb 5, 2019 at 11:47 PM Pedro Venâncio <[hidden email]> wrote:
Olá boa noite,

Testei aqui o Georeferencer no QGIS 2.18.28, sem qualquer problema.

Podes partilhar a imagem que estás a utilizar, para testar?

Outros dados: que versão do QGIS 2.18.28 estás a utilizar? 32 bits ou 64 bits? Standalone ou OSGeo4W? Versão do Windows? (Imagino que seja em Windows, pela imagem do gestor de plugins).

Em todo o caso, o caminho aconselhado pelo Jorge e pelo Marcos (instalar a versão 3.4.4) é o preferível. O suporte para o QGIS 2.18 terminou nesta point release 28, lançada no passado dia 18 de janeiro.

Abraço,
Pedro Venâncio
_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt

_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Plugin Georeferencer QGIS 2.18.28

Giovanni Manghi
In reply to this post by Pedro Venâncio-2
> Pois o plugin das grelhas NTv2 ainda não foi portado para o QGIS 3 (https://github.com/NaturalGIS/naturalgis_ntv2_transformations). Se alguém puder apoiar o Giovanni Manghi (com código ou financiamento) nessa tarefa, certamente teremos o plugin disponível no QGIS 3 mais rapidamente.

Correto, neste momento temos prioridades profissionais maiores em
relação ao trabalho no plugin, que sempre foi feito como esforço
voluntario no sentido de disponibilizar uma ferramenta útil para os
utilizadores de Portugal e outros países. Estamos abertos para receber
patches para migração de código para pyQGIS3, ou que alguém nos
contrate para executar esta tarefa, se não for isso então podem só
esperar que passamos ter algum tempo livre no próximo futuro.

-- GM --
_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Plugin Georeferencer QGIS 2.18.28

Giovanni Manghi
In reply to this post by Pedro Ribeiro-2
On Wed, Feb 6, 2019 at 12:26 PM Pedro Ribeiro <[hidden email]> wrote:
>
> Viva Pedro,
>
> Com o 3.4.4 não há problemas.

no QGIS 2.18 podes tentar apagar a pasta ~/.qgis2 (vai eliminar partes
das configurações e todos os plugins instalados com o plugin manager),
e ver se isso ajuda (após re-iniciar QGIS):

-- G --
_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Plugin Georeferencer QGIS 2.18.28

Pedro Ribeiro-2
Boa-tarde!

Como sugerido, apaguei a pasta ~/.gis2 e parecia estar a funcionar mas depois de alguns zooms deu-se novamente um crash...

Mas obrigado e bom trabalho,
Pedro Ribeiro

On Thu, Feb 7, 2019 at 12:43 PM Giovanni Manghi <[hidden email]> wrote:
On Wed, Feb 6, 2019 at 12:26 PM Pedro Ribeiro <[hidden email]> wrote:
>
> Viva Pedro,
>
> Com o 3.4.4 não há problemas.

no QGIS 2.18 podes tentar apagar a pasta ~/.qgis2 (vai eliminar partes
das configurações e todos os plugins instalados com o plugin manager),
e ver se isso ajuda (após re-iniciar QGIS):

-- G --
_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt

_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Plugin Georeferencer QGIS 2.18.28

Giovanni Manghi
partilha a imagem que queres georeferenciar, embora não adiante muito; QGIS 2.* é End Of Life
e não vai receber mais nenhum bug fix.

-- G --





On Thu, Feb 7, 2019 at 5:48 PM Pedro Ribeiro <[hidden email]> wrote:
Boa-tarde!

Como sugerido, apaguei a pasta ~/.gis2 e parecia estar a funcionar mas depois de alguns zooms deu-se novamente um crash...

Mas obrigado e bom trabalho,
Pedro Ribeiro

On Thu, Feb 7, 2019 at 12:43 PM Giovanni Manghi <[hidden email]> wrote:
On Wed, Feb 6, 2019 at 12:26 PM Pedro Ribeiro <[hidden email]> wrote:
>
> Viva Pedro,
>
> Com o 3.4.4 não há problemas.

no QGIS 2.18 podes tentar apagar a pasta ~/.qgis2 (vai eliminar partes
das configurações e todos os plugins instalados com o plugin manager),
e ver se isso ajuda (após re-iniciar QGIS):

-- G --
_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt

_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Plugin Georeferencer QGIS 2.18.28

Pedro Ribeiro-2
Acho que não vale a pena perderem mais tempo com isto. Eu já tinha começado a experimentar a versão 3. Só voltei à 2 por causa do plugin NTv2. Mas não estou, de momento, com nenhum trabalho importante que justifique ter o plugin disponível. Quanto a patches ou financiamento, lamento. Se puder ser útil de outra forma, digam.

Cumprimentos,
PR

On Thu, Feb 7, 2019 at 5:50 PM Giovanni Manghi <[hidden email]> wrote:
partilha a imagem que queres georeferenciar, embora não adiante muito; QGIS 2.* é End Of Life
e não vai receber mais nenhum bug fix.

-- G --





On Thu, Feb 7, 2019 at 5:48 PM Pedro Ribeiro <[hidden email]> wrote:
Boa-tarde!

Como sugerido, apaguei a pasta ~/.gis2 e parecia estar a funcionar mas depois de alguns zooms deu-se novamente um crash...

Mas obrigado e bom trabalho,
Pedro Ribeiro

On Thu, Feb 7, 2019 at 12:43 PM Giovanni Manghi <[hidden email]> wrote:
On Wed, Feb 6, 2019 at 12:26 PM Pedro Ribeiro <[hidden email]> wrote:
>
> Viva Pedro,
>
> Com o 3.4.4 não há problemas.

no QGIS 2.18 podes tentar apagar a pasta ~/.qgis2 (vai eliminar partes
das configurações e todos os plugins instalados com o plugin manager),
e ver se isso ajuda (após re-iniciar QGIS):

-- G --
_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt

_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt