OpenSSL error - setargv.obj

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

OpenSSL error - setargv.obj

Mateusz Loskot
Hi,

I'm trying to do complete rebuild of fresh working copy of the fdocore
(branch: https://svn.osgeo.org/svn/fdocore/branches/3.2.x/)
and I'm getting some error from Thirdparty / OpenSSL:

Here is screen presenting the base environment settings + sequence of
setenvironment.bat
build_thirdparty.bat

http://mateusz.loskot.net/tmp/fdocore-env.png

Here is the error the error:

http://mateusz.loskot.net/tmp/fdocore-openssl-error.png

Am I doing anything wrong or there is a problem
with Thirdparty/openssl version?

Cheers
--
Mateusz Loskot
http://mateusz.loskot.net
_______________________________________________
fdo-internals mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/fdo-internals
Reply | Threaded
Open this post in threaded view
|

Re: OpenSSL error - setargv.obj

Mateusz Loskot
Mateusz Loskot wrote:

> Hi,
>
> I'm trying to do complete rebuild of fresh working copy of the fdocore
> (branch: https://svn.osgeo.org/svn/fdocore/branches/3.2.x/)
> and I'm getting some error from Thirdparty / OpenSSL:
>
> Here is screen presenting the base environment settings + sequence of
> setenvironment.bat
> build_thirdparty.bat
>
> http://mateusz.loskot.net/tmp/fdocore-env.png
>
> Here is the error the error:
>
> http://mateusz.loskot.net/tmp/fdocore-openssl-error.png
>
> Am I doing anything wrong or there is a problem
> with Thirdparty/openssl version?

Nevermind, if you don't need network based providers, it's easy to
disable building openssl adding -w=fdo

Cheers
--
Mateusz Loskot
http://mateusz.loskot.net
_______________________________________________
fdo-internals mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/fdo-internals