OpenLayers Google Satelite layer

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

OpenLayers Google Satelite layer

Chuck Young
Any ideas why?  When I first loaded the shape files for Dominican Republic (For which I thank you all for pointing me in the right direction.), everything went fine.  The maps loaded fast and kept up as I scrolled about the area I am interested in.

Now however, when I reload the project, the map files will load only in part of the screen and there are blocks where they leave a gray square.  There are large areas where the map doesn't load at all even though the file download shows the same as when it was loading correctly.  All the other layers load and display correctly. 

I tried removing and reloading the layer but still nothing.

I am working through a satelite internet connection but I can't see any reason why it is different today from yesterday, weather is similar.

Thanks

Chuck

_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|

Re: OpenLayers Google Satelite layer

Gerba Leta
Dear all,

Please please, take me off your email list.

Gerba


On Monday, November 18, 2013 5:21 AM, Chuck Young <[hidden email]> wrote:
Any ideas why?  When I first loaded the shape files for Dominican Republic (For which I thank you all for pointing me in the right direction.), everything went fine.  The maps loaded fast and kept up as I scrolled about the area I am interested in.

Now however, when I reload the project, the map files will load only in part of the screen and there are blocks where they leave a gray square.  There are large areas where the map doesn't load at all even though the file download shows the same as when it was loading correctly.  All the other layers load and display correctly. 

I tried removing and reloading the layer but still nothing.

I am working through a satelite internet connection but I can't see any reason why it is different today from yesterday, weather is similar.

Thanks

Chuck

_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user


_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|

Re: OpenLayers Google Satelite layer

macho
On Mon, Nov 18, 2013 at 8:57 AM, Gerba Leta <[hidden email]> wrote:
> Dear all,
>
> Please please, take me off your email list.
>
> Gerba
>

Hi Gerba!

How did you manage to get on the list?
Usually every mail sent with the list has this little link where you
(and only you) can sign off of the list.
So it should be pretty much the same you managed it to get onto the list.

http://lists.osgeo.org/mailman/listinfo/qgis-user

Hope that will help you

kind regards
Werner
_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user