[OSGeo] #2488: wiki.osgeo.org OSGeo logo in top left corner is not displayed

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[OSGeo] #2488: wiki.osgeo.org OSGeo logo in top left corner is not displayed

OSGeo
#2488: wiki.osgeo.org OSGeo logo in top left corner is not displayed
---------------------------+-----------------------
 Reporter:  astrid_emde    |      Owner:  sac@…
     Type:  task           |     Status:  new
 Priority:  normal         |  Milestone:  Unplanned
Component:  Systems Admin  |   Keywords:
---------------------------+-----------------------
 In the top left corner ther should be the OSGeo logo displayed
 permanently.
 At the moment there is no image displayed there

 see https://pasteboard.co/JkjkASi.png

--
Ticket URL: <https://trac.osgeo.org/osgeo/ticket/2488>
OSGeo <https://osgeo.org/>
OSGeo committee and general foundation issue tracker.

_______________________________________________
Sac mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/sac
Reply | Threaded
Open this post in threaded view
|

Re: [OSGeo] #2488: wiki.osgeo.org OSGeo logo in top left corner is not displayed

OSGeo
#2488: wiki.osgeo.org OSGeo logo in top left corner is not displayed
---------------------------+------------------------
 Reporter:  astrid_emde    |       Owner:  sac@…
     Type:  task           |      Status:  new
 Priority:  normal         |   Milestone:  Unplanned
Component:  Systems Admin  |  Resolution:
 Keywords:                 |
---------------------------+------------------------

Comment (by robe):

 Was this image there before the upgrade (about 4 weeks ago)?  Just
 wondering if this is something that got lost in the upgrade or a new
 request.

--
Ticket URL: <https://trac.osgeo.org/osgeo/ticket/2488#comment:1>
OSGeo <https://osgeo.org/>
OSGeo committee and general foundation issue tracker.

_______________________________________________
Sac mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/sac
Reply | Threaded
Open this post in threaded view
|

Re: [OSGeo] #2488: wiki.osgeo.org OSGeo logo in top left corner is not displayed

OSGeo
In reply to this post by OSGeo
#2488: wiki.osgeo.org OSGeo logo in top left corner is not displayed
---------------------------+------------------------
 Reporter:  astrid_emde    |       Owner:  sac@…
     Type:  task           |      Status:  new
 Priority:  normal         |   Milestone:  Unplanned
Component:  Systems Admin  |  Resolution:
 Keywords:                 |
---------------------------+------------------------

Comment (by astrid_emde):

 Thanks for your reply. I am not sure when it disappeared.

 The logo should be defined as $wgLogo in the configuration file.

 https://www.mediawiki.org/wiki/Manual:$wgLogo

--
Ticket URL: <https://trac.osgeo.org/osgeo/ticket/2488#comment:2>
OSGeo <https://osgeo.org/>
OSGeo committee and general foundation issue tracker.

_______________________________________________
Sac mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/sac
Reply | Threaded
Open this post in threaded view
|

Re: [OSGeo] #2488: wiki.osgeo.org OSGeo logo in top left corner is not displayed

OSGeo
In reply to this post by OSGeo
#2488: wiki.osgeo.org OSGeo logo in top left corner is not displayed
---------------------------+------------------------
 Reporter:  astrid_emde    |       Owner:  sac@…
     Type:  task           |      Status:  new
 Priority:  normal         |   Milestone:  Unplanned
Component:  Systems Admin  |  Resolution:
 Keywords:                 |
---------------------------+------------------------

Comment (by astrid_emde):

 The favicon is not there too.

 https://wiki.osgeo.org/skins/common/images/favicon.ico

--
Ticket URL: <https://trac.osgeo.org/osgeo/ticket/2488#comment:3>
OSGeo <https://osgeo.org/>
OSGeo committee and general foundation issue tracker.

_______________________________________________
Sac mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/sac