Not yet at the demo

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Not yet at the demo

Step Firth
Hi.

I've just tried the FGS installs to a Debian 3.5 linux installation.

The Base one seemed to install fine, but could not find the demo  
pages to display, so I uninstalled it and switched to the GMAP version.

It's on port 80.

Unfortunately, when attempting to view the demo, I get...

Warning: dl(): Unable to load dynamic library '/opt/fgs/gmap/www/lib/
php4/php_mapscript_40.so' - libSM.so.6: cannot open shared object  
file: No such file or directory in /opt/fgs/gmap/apps/gmap-ms40/
htdocs/gmap75.phtml on line 54

Fatal error: Call to undefined function: ms_getversion() in /opt/fgs/
gmap/apps/gmap-ms40/htdocs/gmap75.inc.php on line 51


Any pointers? Thanks in advance.


S


_______________________________________________
ms4w-users mailing list
[hidden email]
http://lists.maptools.org/mailman/listinfo/ms4w-users