Not seeing error in .psmap file

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Not seeing error in .psmap file

Rich Shepard
   The .psmap file starts this way (ignoring the header)

maploc 1.022 1.051  5.906 8.949
border y
     width 1
     color black
     end

paper us-letter
     left 1.0
     right 1.0
     bottom 1.0
     top 1.0
     end
raster dubois_crk_slope@topography

vareas permit_boundary@features
     masked n
     color black
     width 1.5
     fcolor none
     label permit_boundary(features)
     lpos 1
     end
vlines dubois_crk_streams@hydrography
     type line or boundary
     layer 1
     masked n
     color 0:71:255
     width 1.0
     style solid
     linecap butt
     label dubois_crk_streams(hydrography)
     lpos 2
     end
vareas dubois_crk@hydrography
     layer 1
     masked n
     color black
     width 1.0
     fcolor none
     label dubois_crk(hydrography)
     lpos 3
     end

   The topmost vareas (permit_boundary) is not displayed on the g.gui.psmap
preview, on the .ps output, or the .pdf output while the streams and basin
are present.

   I've read the ps.map manual page, especially the section on vareas, and I
don't see why this one vector map is missing.

   Help is needed to show me what I've done incorrectly.

TIA,

Rich
_______________________________________________
grass-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/grass-user
Reply | Threaded
Open this post in threaded view
|

Re: Not seeing error in .psmap file [RESOLVED]

Rich Shepard
On Fri, 12 Oct 2018, Rich Shepard wrote:

>  The .psmap file starts this way (ignoring the header)

   Found the problem: for some reason the area was not projected from
lon-lat. Sigh.

Rich
_______________________________________________
grass-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/grass-user