Newbie: running GeoServer does not work

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Newbie: running GeoServer does not work

dblasby
Gerhard,

This is usually because you're using a JRE instead of a JDK.  You must
use a JDK.

If you have a JDK installed (and it looks like you do), make sure that
JAVA_HOME and PATH are pointing to it instead of either another JRE or
the JRE-inside-the-JDK.

What version of geoserver are you running?

dave
ps. a long time ago this error was being caused by an old version of
ant, so if you're not using the ant included with geoserver this could
be the problem.



----------------------------------------------------------
This mail sent through IMP: https://webmail.limegroup.com/


-------------------------------------------------------
This SF.Net email is sponsored by:
Power Architecture Resource Center: Free content, downloads, discussions,
and more. http://solutions.newsforge.com/ibmarch.tmpl
_______________________________________________
Geoserver-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users