Network problem in gvSIG after the last Ubuntu update

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Network problem in gvSIG after the last Ubuntu update

Mario Carrera-3

Hi all,

a problem has been detected with the last Ubuntu update, that affects
the network connection from gvSIG 2.3. It causes that after installing
that update, connections to web servers as well as "installation from
URL" option at the add-ons manager don't work.

We are working on that to solve the problem, and we will inform you when
it's fixed.

Meanwhile, in case you have to work with web servers in gvSIG 2.3.0 or
2.3.1, it's recommended to wait for the installation of these system
updates.

Sorry for the inconvenience.
Best regards,
    Mario

_______________________________________________
Gvsig_internacional mailing list
[hidden email]

To see the archives, edit your preferences or unsubscribe from this mailing list, please access this url:

https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_internacional
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

{Solved} Network problem in gvSIG after the last Ubuntu update

Mario Carrera-3

Hi all,

Ubuntu developers have solved the problem that we speak about yesterday,
and the network connection in gvSIG is working again with the current
update.

If you had installed the updates yesterday, as well as if you didn't do
it, if you install the updates today gvSIG will connect again to
internet without any problem.

Best regards,
   Mario



El 21/03/17 a las 14:55, Mario Carrera escribió:

>
> Hi all,
>
> a problem has been detected with the last Ubuntu update, that affects
> the network connection from gvSIG 2.3. It causes that after installing
> that update, connections to web servers as well as "installation from
> URL" option at the add-ons manager don't work.
>
> We are working on that to solve the problem, and we will inform you
> when it's fixed.
>
> Meanwhile, in case you have to work with web servers in gvSIG 2.3.0 or
> 2.3.1, it's recommended to wait for the installation of these system
> updates.
>
> Sorry for the inconvenience.
> Best regards,
>    Mario
>
> _______________________________________________
> Gvsig_internacional mailing list
> [hidden email]
>
> To see the archives, edit your preferences or unsubscribe from this
> mailing list, please access this url:
>
> https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_internacional
>

_______________________________________________
Gvsig_internacional mailing list
[hidden email]

To see the archives, edit your preferences or unsubscribe from this mailing list, please access this url:

https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_internacional
Loading...