MySQL > Versions greater than 5.0.22

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

MySQL > Versions greater than 5.0.22

Robert Fritz
Hello,

i installed MySQL 5.0.37 and it seems that the FDO provider by Autodesk for Map 2007 and Map 2008 dooes not work properly with this version of MySql.
I can connect to the database and create a datastore (using the FdoUserManager), but the mysql-service is terminated abruptly if I try to create a schema or to use the bulk-copy feature of Map.
As I have just seen on the Autodesk web-site Map 2007/2008 requires MySQL 5.0.22, but I have also tried version 5.0.27 and it seems to work.

Is there anyone who can confirm problems using version 5.0.37? If so, does anyone know why?

Regards,
Robert
Reply | Threaded
Open this post in threaded view
|

Re: MySQL > Versions greater than 5.0.22

BLeeStein
We have been having issues connecting to ArcSDE 9.2 with Map 3D 2008. I have been told, and heard, that AutoCAD Map 3D 2008 can not work with ArcSDE 9.2. I have been told that ArcSDE 9.2 and Map 3D 2007 is not supposed to work either, however we have been up and running with both for over 8 months. Currently we are using MS SQL 2000. I have noticed more often then not, the few people that can run AutoCAD Map 3D 2008 and ArcSDE 9.2 are using Oracle. For what it is worth, I have been told that sometime later this summer Map 3D 2008 and ArcSDE 9.2 will be able to work effectively.

-Brian


Robert Fritz wrote
Hello,

i installed MySQL 5.0.37 and it seems that the FDO provider by Autodesk for Map 2007 and Map 2008 dooes not work properly with this version of MySql.
I can connect to the database and create a datastore (using the FdoUserManager), but the mysql-service is terminated abruptly if I try to create a schema or to use the bulk-copy feature of Map.
As I have just seen on the Autodesk web-site Map 2007/2008 requires MySQL 5.0.22, but I have also tried version 5.0.27 and it seems to work.

Is there anyone who can confirm problems using version 5.0.37? If so, does anyone know why?

Regards,
Robert