Mapserver 7.0.4 on Red Hat Enterprise Linux 6.7

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Mapserver 7.0.4 on Red Hat Enterprise Linux 6.7

brown wrap

I have been trying to build Mapserver on RHEL 6 without any luck. I asked if anyone had built it on this version of Linux and didn't hear back, so now I am asking if anyone is actually running this on this version of Linux. Thanks.

Greg

_______________________________________________
mapserver-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapserver-users
Reply | Threaded
Open this post in threaded view
|

Re: Mapserver 7.0.4 on Red Hat Enterprise Linux 6.7

Stephan Meißl
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 01/26/2017 09:57 PM, brown wrap wrote:
>
> I have been trying to build Mapserver on RHEL 6 without any luck. I
> asked if anyone had built it on this version of Linux and didn't hear
> back, so now I am asking if anyone is actually running this on this
> version of Linux. Thanks.
>
> Greg


Hi Greg,

depends on the version. We're successfully running MapServer 6.2 on
CentOS 6. You can have a look at our RPM packages at
http://yum.packages.eox.at/el/6/stable/.

You may also find the spec files in the MapServer packaging repository
useful: https://github.com/mapserver/packaging/tree/master/el

cu
Stephan

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.22 (GNU/Linux)

iQIcBAEBAgAGBQJYim7cAAoJEKNQXeNWi+qtFI8P/0m8KDh7y6hy43K6QndRChsi
IaEy7mc5mDPzHPOHA2atcp5nLkv+3q0s+oI5QS49hLmap6mKjZhXXpxgBUo+uC1o
Txy1VuYM/ugcvedni54aiCWYSxnIHCvsmfyw/rLU/pr9AGvUkWaagml8i4/a6Mzn
blsHupBpAFp9WVifvKBXBp0RBgkzW9zvhg94zJ0XepQrYBDdMboVWecmxbqIHVbj
J7kIAsdoZSTTIE6lTBKphIfN593q9f8ysPBHFqYi5E685DiDsuSfvtb4B+82Kxwo
A69vp8L+NR9aevmxWHWb/mN0Tf9dEvKRqFlZRzZgcJRdLLNXzy0dCtiUY2Osgn1/
cRbns8Ti3OOnG2Ga77wHU4U6gDQj8yHHv3ST0uYTzUa588BA9zQCXgmlTRMPUjML
xL1Ez5N6LWJ3EhLRA/8BJqHctKl6VT4Fafm5TJBNsZ/cdCYvSfk8afCRrY0AR2h4
A1tJwxdtcwEAf2GZ9KXhuIhvPSASBjeDgsUC7yPQDv0pjEgnUstoOOnGSnyalfgN
D7afs9xS7pvpUuV74Wm3dMHsoucSWaMksmslL+e7+HPaEBlLeOkcNsdleGaGi3jk
FWVxGrwEWC87mE5xl7zD7rlAHmGiuF/q7cSByTLOEDvaQajoChRw511fo/ZGk1ZZ
BSHzIY5OdWC1qSQcJHC7
=kwRx
-----END PGP SIGNATURE-----
_______________________________________________
mapserver-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapserver-users
Reply | Threaded
Open this post in threaded view
|

Re: Mapserver 7.0.4 on Red Hat Enterprise Linux 6.7

Märt Reose
In reply to this post by brown wrap

Have been running for years.

 

Recently migrated to centos 7 and with epel and postgresql repository it has all the dependencies needed. In c6 I had to compile some dependencies also.

 

I can give you some help with c7 if needed. And if you give some specific error on c6, maybe I know the answer.

 

 

Märt Reose

 

Leading Systems Administrator of Server Services Department

IT and Development Centre. Ministry of Interior, Estonia

 

 

 

From: mapserver-users [mailto:[hidden email]] On Behalf Of brown wrap
Sent: Thursday, January 26, 2017 10:57 PM
To: [hidden email]
Subject: [mapserver-users] Mapserver 7.0.4 on Red Hat Enterprise Linux 6.7

 

 

I have been trying to build Mapserver on RHEL 6 without any luck. I asked if anyone had built it on this version of Linux and didn't hear back, so now I am asking if anyone is actually running this on this version of Linux. Thanks.

 

Greg


_______________________________________________
mapserver-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapserver-users
Reply | Threaded
Open this post in threaded view
|

Re: Mapserver 7.0.4 on Red Hat Enterprise Linux 6.7

Holger Schiebold
i had no problem in rhel6 to build without harfbuzz,fribidi and cairo support - harfbuzz and cairo >= 1.10 i have to compile by my self on rhel6 if i want to support that  -  i can deviler my spec file for 6.4.5 and 7.0.4 if needed

Am 27.01.2017 um 08:35 schrieb Märt Reose:

Have been running for years.

 

Recently migrated to centos 7 and with epel and postgresql repository it has all the dependencies needed. In c6 I had to compile some dependencies also.

 

I can give you some help with c7 if needed. And if you give some specific error on c6, maybe I know the answer.

 

 

Märt Reose

 

Leading Systems Administrator of Server Services Department

IT and Development Centre. Ministry of Interior, Estonia

 

 

 

From: mapserver-users [[hidden email]] On Behalf Of brown wrap
Sent: Thursday, January 26, 2017 10:57 PM
To: [hidden email]
Subject: [mapserver-users] Mapserver 7.0.4 on Red Hat Enterprise Linux 6.7

 

 

I have been trying to build Mapserver on RHEL 6 without any luck. I asked if anyone had built it on this version of Linux and didn't hear back, so now I am asking if anyone is actually running this on this version of Linux. Thanks.

 

Greg



_______________________________________________
mapserver-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapserver-users


mit freundlichen Grüßen

-- 
Holger Schiebold


____________________
codematix GmbH
Felsbachstrasse 5/7
D-07745 Jena
Tel. +49 (3641) 3038-34
www.codematix.de 

_______________________________________________
mapserver-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapserver-users