[MapProxy] MapProxy on Ubuntu 20.04

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[MapProxy] MapProxy on Ubuntu 20.04

Stefan Peuser

Hello,


I tried to install MapProxy 1.12 on Ubuntu 20.04. Unfortunately not all required packages are available (libproj12 and python-shapely). Is there a workaround? Or is MapProxy not yet released on Ubuntu 20.04?

Serve-develop won’t work without the packages.


I would be pleased to receive feedback.

Stefan



_______________________________________________
MapProxy mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapproxy
Reply | Threaded
Open this post in threaded view
|

Re: [MapProxy] MapProxy on Ubuntu 20.04

Sebastiaan Couwenberg
`apt install mapproxy` works fine on focal.

focal has mapproxy (1.12.0-1) [0] like Debian unstable, and only provide
the packages for Python 3.

There are no focal rebuilds with the newer gdal in the UbuntuGIS PPA
yet, the only packages for focal were for grass. [1]

[0] https://launchpad.net/ubuntu/+source/mapproxy
[1]
https://launchpad.net/~ubuntugis/+archive/ubuntu/ubuntugis-unstable/+packages?field.status_filter=published&field.series_filter=focal

Kind Regards,

Bas

--
 GPG Key ID: 4096R/6750F10AE88D4AF1
Fingerprint: 8182 DE41 7056 408D 6146  50D1 6750 F10A E88D 4AF1
_______________________________________________
MapProxy mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapproxy