MapGuide Open Source cross-site scripting security fix

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

MapGuide Open Source cross-site scripting security fix

Tom Fukushima
Please note that a security fix is available for MapGuide Open Source 2.1.  This fix closes some cross-site scripting holes and should be applied as soon as possible.

Update instructions can be found on the security fix for MapGuide Open Source 2.1 page:
http://mapguide.osgeo.org/download/releases/2.1.0/patch1
The patch is also available from our download pages.

As you may know, for security issues the process is to report these problems discretely to the project. Thanks to the City of Vancouver who found and reported these problems.

Regards,
The MapGuide Open Source project

_______________________________________________
mapguide-announce mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-announce