MapCache requires "SERVICE=WMS", and Support for Multiple Projections in one Layer

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

MapCache requires "SERVICE=WMS", and Support for Multiple Projections in one Layer

James_in_Utah
This post has NOT been accepted by the mailing list yet.
This post was updated on .
Hi,
I'm using the MS4W 3.0.4 dev version of MS4W/MapCache, and running into a couple of problems that have been fixed in the latest full versions of Mapserver/Mapcache.  I would like to demo our mapcache to our users by having them hit the Beeldblad html WMS client, but it insists on stripping out the "SERVICE=WMS" parameter which seems to be required by the version of MapCache that was packaged with MS4W.  Apparently this has been fixed for a while in MapCache.  The other problem I'm running into is trying the use the USDA NAIP image set, which has 10 different projections across the USA, and I'd like to represent this as one Layer.  Apparently the latest MapServer addresses this.  Is there any estimate on when these two fixes will be rolled out in a new MS4W version?  Is there an easy way to upgrade my MapCache to the latest version while still using the dev version of MS4W?
Thanks,
James