Maestro displaying 4 band Raster in black & white

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Maestro displaying 4 band Raster in black & white

Philip Nell
Hi Everyone,

When I add a 4 band Raster image (ECW) in to MapGuide Maestro 6.0m10 and
preview the layer it is displaying in black & white. The issue appears to be
the Alpha band (transparency layer), when I remove this in FME the image
displays in true colour.

However I was wondering if there is a setting in Maestro or within the layer
configuration that will allow it to display in colour?

Side note: I'm also using the GDAL plugin for ECW



--
Sent from: http://osgeo-org.1560.x6.nabble.com/MapGuide-Users-f4182607.html
_______________________________________________
mapguide-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

Re: Maestro displaying 4 band Raster in black & white

Erling
Hi Philip
Have you got an answer to this problem. Or do you have a solution to the
problem? I have the same problem.



--
Sent from: http://osgeo-org.1560.x6.nabble.com/MapGuide-Users-f4182607.html
_______________________________________________
mapguide-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

Re: Maestro displaying 4 band Raster in black & white

RenoSun
Hi Philip and Erling,

I had the same issue. I used a software called FME Workbench (SUPER POWERFUL
ETL SOFTWARE) to remove/integrate the forth band, so I can display the ECW
raster image using Autodesk Infrastructure Map Server 2017.

Cheers,
Reno



--
Sent from: http://osgeo-org.1560.x6.nabble.com/MapGuide-Users-f4182607.html
_______________________________________________
mapguide-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

Re: Maestro displaying 4 band Raster in black & white

Philip Nell
Hi Reno and Erling,

Yes, that is what we did too; removing the fourth band with FME.

Regards

Philip Nell
Operations Manager - Technical

Open Spatial | Tel: +61 2 9904 7077 | Mobile: +61 404 093 925

-----Original Message-----
From: mapguide-users <[hidden email]> On Behalf Of RenoSun
Sent: Tuesday, 7 May, 2019 1:31 AM
To: [hidden email]
Subject: Re: [mapguide-users] Maestro displaying 4 band Raster in black & white

Hi Philip and Erling,

I had the same issue. I used a software called FME Workbench (SUPER POWERFUL ETL SOFTWARE) to remove/integrate the forth band, so I can display the ECW raster image using Autodesk Infrastructure Map Server 2017.

Cheers,
Reno



--
Sent from: http://osgeo-org.1560.x6.nabble.com/MapGuide-Users-f4182607.html
_______________________________________________
mapguide-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapguide-users
_______________________________________________
mapguide-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapguide-users