[MS4W-Users] ms4w on Windows 2003 64 bits ?

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[MS4W-Users] ms4w on Windows 2003 64 bits ?

seb34.favre

Hello to all,

 

My question is simple : is it possible to run MapServer on Windows 2003 64 bits after installation of ms4w package as it is without any recompilation ?

Thank you.

 

Sebastien FAVRE


_______________________________________________
MS4W-Users mailing list
[hidden email]
http://lists.maptools.org/mailman/listinfo/ms4w-users
Reply | Threaded
Open this post in threaded view
|

Re: ms4w on Windows 2003 64 bits ?

diodata
Yes, I'm doing that now and haven't run into any problems yet.  I'm using the latest MS4W version with MapServer 6.

- John

***********************************
John Callahan, Research Scientist
Delaware Geological Survey
University of Delaware
URL: http://www.dgs.udel.edu
*******************************


On Tue, Jun 7, 2011 at 7:45 AM, Favre, Sebastien <[hidden email]> wrote:

Hello to all,

 

My question is simple : is it possible to run MapServer on Windows 2003 64 bits after installation of ms4w package as it is without any recompilation ?

Thank you.

 

Sebastien FAVRE


_______________________________________________
MS4W-Users mailing list
[hidden email]
http://lists.maptools.org/mailman/listinfo/ms4w-users



_______________________________________________
MS4W-Users mailing list
[hidden email]
http://lists.maptools.org/mailman/listinfo/ms4w-users
Reply | Threaded
Open this post in threaded view
|

Re: ms4w on Windows 2003 64 bits ?

seb34.favre

Hello John,

 

Thank for your response.

 

I have tried to install ms4w 3.0.2 but I have always the same error at Apache starting :

 

[Tue Jun 07 07:32:57 2011] [error] [client 127.0.0.1] (OS 14001)This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem.  : couldn't create child process: 734001: php-cgi.exe

[Tue Jun 07 07:32:57 2011] [error] [client 127.0.0.1] (OS 14001)This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem.  : couldn't spawn child process: C:/ms4w/Apache/cgi-bin/php-cgi.exe

 

Do you have an idea of what cause that ?

 

Sebastien

 

De : John Callahan [mailto:[hidden email]]
Envoyé : mardi 7 juin 2011 15:11
À : Favre, Sebastien
Cc : [hidden email]
Objet : Re: [MS4W-Users] ms4w on Windows 2003 64 bits ?

 

Yes, I'm doing that now and haven't run into any problems yet.  I'm using the latest MS4W version with MapServer 6.

- John

***********************************
John Callahan, Research Scientist
Delaware Geological Survey
University of Delaware
URL: http://www.dgs.udel.edu
*******************************

On Tue, Jun 7, 2011 at 7:45 AM, Favre, Sebastien <[hidden email]> wrote:

Hello to all,

 

My question is simple : is it possible to run MapServer on Windows 2003 64 bits after installation of ms4w package as it is without any recompilation ?

Thank you.

 

Sebastien FAVRE


_______________________________________________
MS4W-Users mailing list
[hidden email]
http://lists.maptools.org/mailman/listinfo/ms4w-users

 


_______________________________________________
MS4W-Users mailing list
[hidden email]
http://lists.maptools.org/mailman/listinfo/ms4w-users
Reply | Threaded
Open this post in threaded view
|

Re: ms4w on Windows 2003 64 bits ?

mojtabajml
I had same problem and solve it by install Microsoft Visual C++ 2008(vcredist_x86.exe).

On Tue, Jun 7, 2011 at 8:14 PM, Favre, Sebastien <[hidden email]> wrote:

Hello John,

 

Thank for your response.

 

I have tried to install ms4w 3.0.2 but I have always the same error at Apache starting :

 

[Tue Jun 07 07:32:57 2011] [error] [client 127.0.0.1] (OS 14001)This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem.  : couldn't create child process: 734001: php-cgi.exe

[Tue Jun 07 07:32:57 2011] [error] [client 127.0.0.1] (OS 14001)This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem.  : couldn't spawn child process: C:/ms4w/Apache/cgi-bin/php-cgi.exe

 

Do you have an idea of what cause that ?

 

Sebastien

 

De : John Callahan [mailto:[hidden email]]
Envoyé : mardi 7 juin 2011 15:11
À : Favre, Sebastien
Cc : [hidden email]
Objet : Re: [MS4W-Users] ms4w on Windows 2003 64 bits ?

 

Yes, I'm doing that now and haven't run into any problems yet.  I'm using the latest MS4W version with MapServer 6.

- John

***********************************
John Callahan, Research Scientist
Delaware Geological Survey
University of Delaware
URL: http://www.dgs.udel.edu
*******************************

On Tue, Jun 7, 2011 at 7:45 AM, Favre, Sebastien <[hidden email]> wrote:

Hello to all,

 

My question is simple : is it possible to run MapServer on Windows 2003 64 bits after installation of ms4w package as it is without any recompilation ?

Thank you.

 

Sebastien FAVRE


_______________________________________________
MS4W-Users mailing list
[hidden email]
http://lists.maptools.org/mailman/listinfo/ms4w-users

 


_______________________________________________
MS4W-Users mailing list
[hidden email]
http://lists.maptools.org/mailman/listinfo/ms4w-users



_______________________________________________
MS4W-Users mailing list
[hidden email]
http://lists.maptools.org/mailman/listinfo/ms4w-users