MG 2.4 Physical connection is not usable

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

MG 2.4 Physical connection is not usable

Ivan Miličević-3
Hello,

Recently I have upgraded to 2.4 version. Everything seems to be fine except displaying features from the MS SQL database. Error log contains following lines:

<2012-06-06T15:13:47>
2220
Ajax Viewer ::1 Anonymous
 Error: Failed to stylize layer: OBJEKTI
        An exception occurred in FDO component.
        RDBMS: [Microsoft][SQL Server Native Client 10.0]SMux Provider: Physical connection is not usable [xFFFFFFFF].  
 StackTrace:
  - MgMappingUtil.StylizeLayers() line 881 file d:\mg-2.4-vc10\mgdev\server\src\services\mapping\MappingUtil.cpp

Maestro says that everything is OK with my SQL Server Feature Source.

Configs are:
IIS7
Windows 7
MS SQL 2008 R2
MG 2.4test2x86 setup

Please id someone have a clue what's happening here I would appreciate.

Thank you.
_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

Re: MG 2.4 Physical connection is not usable

Ivan Miličević-3
Hello,

error has resolved by restarting Mapguide Server. I'm not sure what was the reason :/


-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Ivan Miličević
Sent: Wednesday, June 06, 2012 3:20 PM
To: MapGuide Users Mail List
Subject: [mapguide-users] MG 2.4 Physical connection is not usable

Hello,

Recently I have upgraded to 2.4 version. Everything seems to be fine except displaying features from the MS SQL database. Error log contains following lines:

<2012-06-06T15:13:47>
2220
Ajax Viewer ::1 Anonymous
 Error: Failed to stylize layer: OBJEKTI
        An exception occurred in FDO component.
        RDBMS: [Microsoft][SQL Server Native Client 10.0]SMux Provider: Physical connection is not usable [xFFFFFFFF].  
 StackTrace:
  - MgMappingUtil.StylizeLayers() line 881 file d:\mg-2.4-vc10\mgdev\server\src\services\mapping\MappingUtil.cpp

Maestro says that everything is OK with my SQL Server Feature Source.

Configs are:
IIS7
Windows 7
MS SQL 2008 R2
MG 2.4test2x86 setup

Please id someone have a clue what's happening here I would appreciate.

Thank you.
_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users