MB3.0.5.3 mit ALKIS-WMS-BB

classic Classic list List threaded Threaded
1 message Options
ivo
Reply | Threaded
Open this post in threaded view
|

MB3.0.5.3 mit ALKIS-WMS-BB

ivo
Hallo,

ich habe Probleme mit dem ALKIS-WMS-BB (geschützter WMS) und der Mb-Version 3.0.5.3.
Ich kann den ALKIS-WMS ohne Probleme als neue Datenquelle hinzufügen, aber in der Kartenanwendung wird er dann nicht dargestellt. Es erscheint die Fehlermeldung: „Karte kann nicht angezeigt werden.. HTTP Statuscode: 500 – Internal Server Error“

In der prod.log steht folgendes:

[2016-04-29 10:20:44] request.INFO: Matched route "owsproxy3_core_owsproxy_entrypoint" (parameters: "_controller": "OwsProxy3\CoreBundle\Controller\OwsProxyController::entryPointAction", "_route": "owsproxy3_core_owsproxy_entrypoint") [] []
[2016-04-29 10:20:44] security.INFO: Populated SecurityContext with an anonymous Token [] []
[2016-04-29 10:20:44] request.CRITICAL: Uncaught PHP Exception Exception: "No URL signature provided" at /var/www/kd/…/mapbender3/owsproxy/src/OwsProxy3/CoreBundle/Controller/OwsProxyController.php line 105 {"exception":"[object] (Exception(code: 500): No URL signature provided at /var/www/kd/…/mapbender3/owsproxy/src/OwsProxy3/CoreBundle/Controller/OwsProxyController.php:105)"} []
[2016-04-29 10:20:44] security.DEBUG: Write SecurityContext in the session [] []

Wenn ich aber in der Anwendung, im Layerset den Dienst um einem „Vendor specific“ editiere, geht es erst einmal (solange ich als Nutzer angemeldet bin). Melde ich mich ab und starte eine freigegebene Kartenanwendung kommt es wieder zur gleichen Fehlermeldung.

Der Gleiche WMS in der MB3.0.4.1 funktioniert problemlos und wird auch dargestellt.
 
Hat jemand die gleichen Probleme oder sogar eine Lösung dafür?

VG
Ivo