Load Map Package from External Server Causes Selection Error (MG 3.1.1)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Load Map Package from External Server Causes Selection Error (MG 3.1.1)

kparker
I've created a map package from a client's server and loaded it onto my own
server, both running the same version of mapguide (3.1.1.9378). After
loading the package (and repointing data sources to the local server name),
the map loads normally. We use SQL Server for database storage.

When you pick on an object on the map, mapguide selection returns every
object on that layer within the selection pane, and nothing is selected in
the map window. Normally this is a database issue, however it works as
normal once restoring my own original copy of the map package. My database
tables have proper keys and spatial indices. Anyone have any ideas? Thanks



--
Sent from: http://osgeo-org.1560.x6.nabble.com/MapGuide-Users-f4182607.html
_______________________________________________
mapguide-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

Re: Load Map Package from External Server Causes Selection Error (MG 3.1.1)

GordonL
watch for case-sensitivity in the Data source Naming..also make sure you have
the same ALIASes set up in the Map Server Administrator...





--
Sent from: http://osgeo-org.1560.x6.nabble.com/MapGuide-Users-f4182607.html
_______________________________________________
mapguide-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapguide-users