Kaliopa Mobile Viewer Compilation Error

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Kaliopa Mobile Viewer Compilation Error

frieda
Hello,

I'm trying to get Kaliopa running but I get a Compilation Error
<http://osgeo-org.1560.x6.nabble.com/file/t381672/compi.png>

I'm using MapGuide 3.1.1, IIS 10 on a Windows 10 64 bit machine and c&p
everything from mapviewernet bin-folder to Kaliopa bin-folder like in the
instruction mentioned.

Sample is working fine
http://localhost/mapguide/dotnetviewersample/

But not with the mobile viewer
http://localhost/mapguide/KaliopaMobileViewer-master/?weblayout=Library://Samples/Sheboygan/Layouts/SheboyganAsp.WebLayout

Can someone help me?



--
Sent from: http://osgeo-org.1560.x6.nabble.com/MapGuide-Users-f4182607.html
_______________________________________________
mapguide-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

Re: Kaliopa Mobile Viewer Compilation Error

frieda
Ok something changed with mapguide 3.0+ dlls. Works fine with 2.5.5



--
Sent from: http://osgeo-org.1560.x6.nabble.com/MapGuide-Users-f4182607.html
_______________________________________________
mapguide-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

Re: Kaliopa Mobile Viewer Compilation Error

Jackie Ng
Parameterless MgMap constructor is gone in 3.0 onwards.

Fix all usages so they take a MgSiteConnection instance.

- Jackie



--
Sent from: http://osgeo-org.1560.x6.nabble.com/MapGuide-Users-f4182607.html
_______________________________________________
mapguide-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapguide-users