Installing postgis

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Installing postgis

"Weßling, Achim"
Hallo,

I'm just on the way installing postgis 1.0.0 rc6. I followed the
installationinstructions in the pdf-document provided at
http://postgis.refractions.net/docs/postgis.pdf.

Here in chapter 2.2 is said:
Once your PostgreSQL installation is up-to-date, enter the "postgis"
directory, and edit the Makefile.

But Makefile says I've to use Makefile.config.

So wouldn't you better change the above statement to:
Once your PostgreSQL installation is up-to-date, enter the "postgis"
directory, and edit the Makefile.config.

Achim


Reply | Threaded
Open this post in threaded view
|

Re: Installing postgis

strk-2
Thanks for pointing out, fixed.
--strk;

On Fri, Apr 15, 2005 at 12:28:08PM +0200, Achim Weßling wrote:

> Hallo,
>
> I'm just on the way installing postgis 1.0.0 rc6. I followed the
> installationinstructions in the pdf-document provided at
> http://postgis.refractions.net/docs/postgis.pdf.
>
> Here in chapter 2.2 is said:
> Once your PostgreSQL installation is up-to-date, enter the "postgis"
> directory, and edit the Makefile.
>
> But Makefile says I've to use Makefile.config.
>
> So wouldn't you better change the above statement to:
> Once your PostgreSQL installation is up-to-date, enter the "postgis"
> directory, and edit the Makefile.config.
>
> Achim
>
> _______________________________________________
> postgis-users mailing list
> [hidden email]
> http://postgis.refractions.net/mailman/listinfo/postgis-users