Instalación y requisitos para instalar Geonetwork

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Instalación y requisitos para instalar Geonetwork

hcortesl
Estimados, quiero instalar la ultima versión de geonetwork 3.0.1 pero cuando trato de instalar la versión jar no puedo partir el servidor. Trate de instalar geonetwork en tomcat, instale tomcat7 con el jdk 7u67 y su JRE 7u67 pero cuando trato que parta .... este no funciona...... instale el war de geoserver en tomcat y no tuve ningun problema... quien me puede ayudar?


Gracias mil gracias
Reply | Threaded
Open this post in threaded view
|

Re: Instalación y requisitos para instalar Geonetwork

delawen
Hola,

¿Qué dice el log?

¿Qué sistema operativo usas?
El 3/8/2015 20:13, "hcortesl" <[hidden email]> escribió:

> Estimados, quiero instalar la ultima versión de geonetwork 3.0.1 pero
> cuando
> trato de instalar la versión jar no puedo partir el servidor. Trate de
> instalar geonetwork en tomcat, instale tomcat7 con el jdk 7u67 y su JRE
> 7u67
> pero cuando trato que parta .... este no funciona...... instale el war de
> geoserver en tomcat y no tuve ningun problema... quien me puede ayudar?
>
>
> Gracias mil gracias
>
>
>
> --
> View this message in context:
> http://osgeo-org.1560.x6.nabble.com/Instalacion-y-requisitos-para-instalar-Geonetwork-tp5218351.html
> Sent from the GeoNetwork users español mailing list archive at Nabble.com.
>
>
> ------------------------------------------------------------------------------
> _______________________________________________
> GeoNetwork-usuarios-es mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/geonetwork-usuarios-es
>
------------------------------------------------------------------------------
_______________________________________________
GeoNetwork-usuarios-es mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-usuarios-es
Reply | Threaded
Open this post in threaded view
|

Re: Instalación y requisitos para instalar Geonetwork

hcortesl
Estimada, tengo ubuntu 14.04 ahora instale open jdk. Lo que hago es poner el war en tomcat, cuando vuelvo hacer partir tomcat, me voy al navegador, doy http://localhost:8080/geonetwork no parte :(

Reply | Threaded
Open this post in threaded view
|

Re: Instalación y requisitos para instalar Geonetwork

delawen
Vale, vayamos por partes:

¿El tomcat lo has instalado manualmente o con el apt-get/aptitude (paquetería)?

Si es manualmente: ¿Lo has encendido? ¿Que hay en la carpeta logs?

Si es por paquetería: ¿Qué dice el comando "sudo service tomcat
status"? ¿Que hay en la carpeta /var/logs/tomcat?

--
Truth Beauty Freedom and above all things... Love
       _
   (\ ( '>
  (_<_)
     -'=

------------------------------------------------------------------------------
_______________________________________________
GeoNetwork-usuarios-es mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-usuarios-es
Reply | Threaded
Open this post in threaded view
|

Re: Instalación y requisitos para instalar Geonetwork

delawen
Hola,

Pues la respuesta, sea cual sea, la vas a encontrar en el fichero
catalina.out. Dale al botón de arrancar y observa lo que se escribe
ahí.

Un saludo,
María.

2015-08-04 6:01 GMT+02:00 BigToñoRaaSaund <[hidden email]>:

> Estimada María
>
> Perdí la contraseña del registro de usuarios, y aun no me ha llegado :( por
> eso me permito enviarle el correo
>
> Gracias por su comprensión
>
> Saludos
> ---------- Mensaje reenviado ----------
> De: BigToñoRaaSaund <[hidden email]>
> Fecha: 4 de agosto de 2015, 0:28
> Asunto: Re: [GeoNetwork-usuarios-es] Instalación y requisitos para instalar
> Geonetwork
> Para: María Arias de Reyna <[hidden email]>
>
>
>
> Hola.... no había podido conectarme antes, el tomcat es por paqueteria y lo
> he encendido ... desde tomcat manager desplegué geoserver y me funciona
> perfecto, también desplegué geonetwork pero me sale que no arranca....
> adjunto imagenes con lo que me pide..... ahhhhh el comando sudo service
> tomcat me dice "unrecognized service"
>
> Esperare atento sus comentarios
>
> l
>
>
>
> El 3 de agosto de 2015, 15:34, María Arias de Reyna <[hidden email]>
> escribió:
>>
>> Vale, vayamos por partes:
>>
>> ¿El tomcat lo has instalado manualmente o con el apt-get/aptitude
>> (paquetería)?
>>
>> Si es manualmente: ¿Lo has encendido? ¿Que hay en la carpeta logs?
>>
>> Si es por paquetería: ¿Qué dice el comando "sudo service tomcat
>> status"? ¿Que hay en la carpeta /var/logs/tomcat?
>>
>> --
>> Truth Beauty Freedom and above all things... Love
>>        _
>>    (\ ( '>
>>   (_<_)
>>      -'=
>
>
>
>
> --
> Hugo Antonio Cortés León
> Cartografo
> UTEM
>
>
>
> --
> Hugo Antonio Cortés León
> Cartografo
> UTEM

------------------------------------------------------------------------------
_______________________________________________
GeoNetwork-usuarios-es mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-usuarios-es