Instalaçãodo pluging de transformação de coordenadas

classic Classic list List threaded Threaded
22 messages Options
12
Reply | Threaded
Open this post in threaded view
|

Instalaçãodo pluging de transformação de coordenadas

Rogério Ribeiro
Bons dias
Estou a tentar instalar os plugins de transformação de coordenadas:
- Transformação de Datum para Portugal
- NTv2 Datum Transformations
e com ambos recebo mensagens de erro:
-Um erro ocorreu durante a execução do seguinte código: pyplugin_installer.instance().installPlugin('processing_pttransform')
- Um erro ocorreu durante a execução do seguinte código:
pyplugin_installer.instance().installPlugin('ntv2_transformations')
E seguida após a "instalação" aparece:
- Esta módulo está com problemas cannot import name ogrConnectionString
Se alguém pe poder ajudar agradeço

Rogério Ribeiro
Reply | Threaded
Open this post in threaded view
|

Re: Instalaçãodo pluging de transformação de coordenadas

Pedro Venâncio-2
Boa tarde Rogério,

Tanto num como no outro plugin, a última versão (que está nos repositórios) só funciona com a última versão do Processing (2.12.99), que vem, por defeito, com o QGIS 2.14.x

changelog:
0.12 - Plugin update to work on QGIS >= 2.14. The plugin nows also work only with Processing shipped with QGIS >= 2.14

Se já estiver com o QGIS 2.14.x, basta desinstalar o Processing 2.12.2, a partir do Plugins Manager (Plugins -> Manage and Install Plugins), e vai ficar automaticamente com o Processing 2.12.99. Com esse ambiente, os plugins já vão funcionar como habitualmente. Tenha apenas em atenção que, se tiver alguns modelos ou scripts criados no Processing, eles poderão deixar de funcionar, já que mudou muita coisa na última versão do Processing, e vai ter de os adaptar.

Em alternativa, se por algum motivo não puder atualizar para a última versão do QGIS ou do Processing, pode instalar manualmente as versões anteriores dos plugins, que se encontram, por exemplo no caso do NTv2 Datum Transformations, em:
https://plugins.qgis.org/plugins/ntv2_transformations/

Cumprimentos,
Pedro Venâncio



No dia 8 de maio de 2016 às 15:36, Rogério Ribeiro <[hidden email]> escreveu:
Bons dias
Estou a tentar instalar os plugins de transformação de coordenadas:
- Transformação de Datum para Portugal
- NTv2 Datum Transformations
e com ambos recebo mensagens de erro:
-Um erro ocorreu durante a execução do seguinte código:
pyplugin_installer.instance().installPlugin('processing_pttransform')
- Um erro ocorreu durante a execução do seguinte código:
pyplugin_installer.instance().installPlugin('ntv2_transformations')
E seguida após a "instalação" aparece:
- Esta módulo está com problemas cannot import name ogrConnectionString
Se alguém pe poder ajudar agradeço

Rogério Ribeiro



--
View this message in context: http://osgeo-org.1560.x6.nabble.com/Instalacaodo-pluging-de-transformacao-de-coordenadas-tp5265219.html
Sent from the QGIS-pt mailing list archive at Nabble.com.
_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt


_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

RE: Instalaçãodo pluging de transformação de coordenadas

Rogério Ribeiro

Boa tarde Pedro

Agradeço desde já a resposta.

Já tentei o procedimento aconselhado mas continuo não conseguir instalar o plugin, agora a mensagem de erro é:

Esta módulo está com problemas
utf8

 

Rr Rogério Ribeiro, Eng. Geógrafo

 

De: [hidden email]
Enviado: 8 de maio de 2016 16:12
Para: [hidden email]
Assunto: Re: Instalaçãodo pluging de transformação de coordenadas

 

Boa tarde Rogério,

Tanto num como no outro plugin, a última versão (que está nos repositórios) só funciona com a última versão do Processing (2.12.99), que vem, por defeito, com o QGIS 2.14.x

changelog:
0.12 - Plugin update to work on QGIS >= 2.14. The plugin nows also work only with Processing shipped with QGIS >= 2.14

Se já estiver com o QGIS 2.14.x, basta desinstalar o Processing 2.12.2, a partir do Plugins Manager (Plugins -> Manage and Install Plugins), e vai ficar automaticamente com o Processing 2.12.99. Com esse ambiente, os plugins já vão funcionar como habitualmente. Tenha apenas em atenção que, se tiver alguns modelos ou scripts criados no Processing, eles poderão deixar de funcionar, já que mudou muita coisa na última versão do Processing, e vai ter de os adaptar.

Em alternativa, se por algum motivo não puder atualizar para a última versão do QGIS ou do Processing, pode instalar manualmente as versões anteriores dos plugins, que se encontram, por exemplo no caso do NTv2 Datum Transformations, em:
https://plugins.qgis.org/plugins/ntv2_transformations/

Cumprimentos,
Pedro Venâncio

 

No dia 8 de maio de 2016 às 15:36, Rogério Ribeiro <[hidden email]> escreveu:

Bons dias
Estou a tentar instalar os plugins de transformação de coordenadas:
- Transformação de Datum para Portugal
- NTv2 Datum Transformations
e com ambos recebo mensagens de erro:
-Um erro ocorreu durante a execução do seguinte código:
pyplugin_installer.instance().installPlugin('processing_pttransform')
- Um erro ocorreu durante a execução do seguinte código:
pyplugin_installer.instance().installPlugin('ntv2_transformations')
E seguida após a "instalação" aparece:
- Esta módulo está com problemas cannot import name ogrConnectionString
Se alguém pe poder ajudar agradeço

Rogério Ribeiro



--
View this message in context: http://osgeo-org.1560.x6.nabble.com/Instalacaodo-pluging-de-transformacao-de-coordenadas-tp5265219.html
Sent from the QGIS-pt mailing list archive at Nabble.com.
_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt

 


_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt

If you reply to this email, your message will be added to the discussion below:

http://osgeo-org.1560.x6.nabble.com/Instalacaodo-pluging-de-transformacao-de-coordenadas-tp5265219p5265221.html

To unsubscribe from Instalaçãodo pluging de transformação de coordenadas, click here.
NAML

 


Sem vírus. www.avast.com
Reply | Threaded
Open this post in threaded view
|

Re: Instalaçãodo pluging de transformação de coordenadas

Pedro Venâncio-2
Olá Rogério,

Onde aparece esse erro e em que contexto? Pode colocar um printscreen com o erro?

Está a usar que Sistema Operativo?

Cumprimentos,
Pedro



No dia 8 de maio de 2016 às 16:38, Rogério Ribeiro <[hidden email]> escreveu:

Boa tarde Pedro

Agradeço desde já a resposta.

Já tentei o procedimento aconselhado mas continuo não conseguir instalar o plugin, agora a mensagem de erro é:

Esta módulo está com problemas
utf8

 

Rr Rogério Ribeiro, Eng. Geógrafo

 

De: [hidden email]
Enviado: 8 de maio de 2016 16:12
Para: [hidden email]
Assunto: Re: Instalaçãodo pluging de transformação de coordenadas

 

Boa tarde Rogério,

Tanto num como no outro plugin, a última versão (que está nos repositórios) só funciona com a última versão do Processing (2.12.99), que vem, por defeito, com o QGIS 2.14.x

changelog:
0.12 - Plugin update to work on QGIS >= 2.14. The plugin nows also work only with Processing shipped with QGIS >= 2.14

Se já estiver com o QGIS 2.14.x, basta desinstalar o Processing 2.12.2, a partir do Plugins Manager (Plugins -> Manage and Install Plugins), e vai ficar automaticamente com o Processing 2.12.99. Com esse ambiente, os plugins já vão funcionar como habitualmente. Tenha apenas em atenção que, se tiver alguns modelos ou scripts criados no Processing, eles poderão deixar de funcionar, já que mudou muita coisa na última versão do Processing, e vai ter de os adaptar.

Em alternativa, se por algum motivo não puder atualizar para a última versão do QGIS ou do Processing, pode instalar manualmente as versões anteriores dos plugins, que se encontram, por exemplo no caso do NTv2 Datum Transformations, em:
https://plugins.qgis.org/plugins/ntv2_transformations/

Cumprimentos,
Pedro Venâncio

 

No dia 8 de maio de 2016 às 15:36, Rogério Ribeiro <[hidden email]> escreveu:

Bons dias
Estou a tentar instalar os plugins de transformação de coordenadas:
- Transformação de Datum para Portugal
- NTv2 Datum Transformations
e com ambos recebo mensagens de erro:
-Um erro ocorreu durante a execução do seguinte código:
pyplugin_installer.instance().installPlugin('processing_pttransform')
- Um erro ocorreu durante a execução do seguinte código:
pyplugin_installer.instance().installPlugin('ntv2_transformations')
E seguida após a "instalação" aparece:
- Esta módulo está com problemas cannot import name ogrConnectionString
Se alguém pe poder ajudar agradeço

Rogério Ribeiro



--
View this message in context: http://osgeo-org.1560.x6.nabble.com/Instalacaodo-pluging-de-transformacao-de-coordenadas-tp5265219.html
Sent from the QGIS-pt mailing list archive at Nabble.com.
_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt

 


_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt

If you reply to this email, your message will be added to the discussion below:

http://osgeo-org.1560.x6.nabble.com/Instalacaodo-pluging-de-transformacao-de-coordenadas-tp5265219p5265221.html

To unsubscribe from Instalaçãodo pluging de transformação de coordenadas, click here.
NAML

 


Sem vírus. www.avast.com


View this message in context: RE: Instalaçãodo pluging de transformação de coordenadas

Sent from the QGIS-pt mailing list archive at Nabble.com.

_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt



_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Instalaçãodo pluging de transformação de coordenadas

Alexandre Neto

Rogério,

Esse erro de encoding utf8 acontece por vezes quando o nome de utilizador do windows contém carácter "estranhos", como ç ou letras com acentos. Verifique se é o seu caso.

Cumprimentos
Alexandre Neto


A dom, 8/05/2016, 19:58, Pedro Venâncio <[hidden email]> escreveu:
Olá Rogério,

Onde aparece esse erro e em que contexto? Pode colocar um printscreen com o erro?

Está a usar que Sistema Operativo?

Cumprimentos,
Pedro



No dia 8 de maio de 2016 às 16:38, Rogério Ribeiro <[hidden email]> escreveu:

Boa tarde Pedro

Agradeço desde já a resposta.

Já tentei o procedimento aconselhado mas continuo não conseguir instalar o plugin, agora a mensagem de erro é:

Esta módulo está com problemas
utf8

 

Rr Rogério Ribeiro, Eng. Geógrafo

 

De: [hidden email]
Enviado: 8 de maio de 2016 16:12
Para: [hidden email]
Assunto: Re: Instalaçãodo pluging de transformação de coordenadas

 

Boa tarde Rogério,

Tanto num como no outro plugin, a última versão (que está nos repositórios) só funciona com a última versão do Processing (2.12.99), que vem, por defeito, com o QGIS 2.14.x

changelog:
0.12 - Plugin update to work on QGIS >= 2.14. The plugin nows also work only with Processing shipped with QGIS >= 2.14

Se já estiver com o QGIS 2.14.x, basta desinstalar o Processing 2.12.2, a partir do Plugins Manager (Plugins -> Manage and Install Plugins), e vai ficar automaticamente com o Processing 2.12.99. Com esse ambiente, os plugins já vão funcionar como habitualmente. Tenha apenas em atenção que, se tiver alguns modelos ou scripts criados no Processing, eles poderão deixar de funcionar, já que mudou muita coisa na última versão do Processing, e vai ter de os adaptar.

Em alternativa, se por algum motivo não puder atualizar para a última versão do QGIS ou do Processing, pode instalar manualmente as versões anteriores dos plugins, que se encontram, por exemplo no caso do NTv2 Datum Transformations, em:
https://plugins.qgis.org/plugins/ntv2_transformations/

Cumprimentos,
Pedro Venâncio

 

No dia 8 de maio de 2016 às 15:36, Rogério Ribeiro <[hidden email]> escreveu:

Bons dias
Estou a tentar instalar os plugins de transformação de coordenadas:
- Transformação de Datum para Portugal
- NTv2 Datum Transformations
e com ambos recebo mensagens de erro:
-Um erro ocorreu durante a execução do seguinte código:
pyplugin_installer.instance().installPlugin('processing_pttransform')
- Um erro ocorreu durante a execução do seguinte código:
pyplugin_installer.instance().installPlugin('ntv2_transformations')
E seguida após a "instalação" aparece:
- Esta módulo está com problemas cannot import name ogrConnectionString
Se alguém pe poder ajudar agradeço

Rogério Ribeiro



--
View this message in context: http://osgeo-org.1560.x6.nabble.com/Instalacaodo-pluging-de-transformacao-de-coordenadas-tp5265219.html
Sent from the QGIS-pt mailing list archive at Nabble.com.
_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt

 


_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt

If you reply to this email, your message will be added to the discussion below:

http://osgeo-org.1560.x6.nabble.com/Instalacaodo-pluging-de-transformacao-de-coordenadas-tp5265219p5265221.html

To unsubscribe from Instalaçãodo pluging de transformação de coordenadas, click here.
NAML

 


Sem vírus. www.avast.com


View this message in context: RE: Instalaçãodo pluging de transformação de coordenadas

Sent from the QGIS-pt mailing list archive at Nabble.com.

_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt


_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt
--
Alexandre Neto
---------------------
@AlexNetoGeo
http://gisunchained.wordpress.com

_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Instalaçãodo pluging de transformação de coordenadas

Rogério Ribeiro
Viva Pedro
Relativo à situação da instalação do plugin de transformação de coordenadas, neste momento estão a acontecer 3 erros:
No arranque do Qgis (com o plugin "mal" instalado ), estou a utilizar a versão do Qgis 2.14.2 e tal como sugerido o plugin processing esta na versão 2.12.99.
Imagem intercalada 4

Depois a gestão de modulos

Imagem intercalada 5

Ao tentar a instalação ao re-instalação dá este erro

Imagem intercalada 6




No dia 8 de maio de 2016 às 23:09, Alexandre Neto [via OSGeo.org] <[hidden email]> escreveu:

Rogério,

Esse erro de encoding utf8 acontece por vezes quando o nome de utilizador do windows contém carácter "estranhos", como ç ou letras com acentos. Verifique se é o seu caso.

Cumprimentos
Alexandre Neto


A dom, 8/05/2016, 19:58, Pedro Venâncio <[hidden email]> escreveu:
Olá Rogério,

Onde aparece esse erro e em que contexto? Pode colocar um printscreen com o erro?

Está a usar que Sistema Operativo?

Cumprimentos,
Pedro



No dia 8 de maio de 2016 às 16:38, Rogério Ribeiro <[hidden email]> escreveu:

Boa tarde Pedro

Agradeço desde já a resposta.

Já tentei o procedimento aconselhado mas continuo não conseguir instalar o plugin, agora a mensagem de erro é:

Esta módulo está com problemas
utf8

 

Rr Rogério Ribeiro, Eng. Geógrafo

 

De: [hidden email]
Enviado: 8 de maio de 2016 16:12
Para: [hidden email]
Assunto: Re: Instalaçãodo pluging de transformação de coordenadas

 

Boa tarde Rogério,

Tanto num como no outro plugin, a última versão (que está nos repositórios) só funciona com a última versão do Processing (2.12.99), que vem, por defeito, com o QGIS 2.14.x

changelog:
0.12 - Plugin update to work on QGIS >= 2.14. The plugin nows also work only with Processing shipped with QGIS >= 2.14

Se já estiver com o QGIS 2.14.x, basta desinstalar o Processing 2.12.2, a partir do Plugins Manager (Plugins -> Manage and Install Plugins), e vai ficar automaticamente com o Processing 2.12.99. Com esse ambiente, os plugins já vão funcionar como habitualmente. Tenha apenas em atenção que, se tiver alguns modelos ou scripts criados no Processing, eles poderão deixar de funcionar, já que mudou muita coisa na última versão do Processing, e vai ter de os adaptar.

Em alternativa, se por algum motivo não puder atualizar para a última versão do QGIS ou do Processing, pode instalar manualmente as versões anteriores dos plugins, que se encontram, por exemplo no caso do NTv2 Datum Transformations, em:
https://plugins.qgis.org/plugins/ntv2_transformations/

Cumprimentos,
Pedro Venâncio

 

No dia 8 de maio de 2016 às 15:36, Rogério Ribeiro <[hidden email]> escreveu:

Bons dias
Estou a tentar instalar os plugins de transformação de coordenadas:
- Transformação de Datum para Portugal
- NTv2 Datum Transformations
e com ambos recebo mensagens de erro:
-Um erro ocorreu durante a execução do seguinte código:
pyplugin_installer.instance().installPlugin('processing_pttransform')
- Um erro ocorreu durante a execução do seguinte código:
pyplugin_installer.instance().installPlugin('ntv2_transformations')
E seguida após a "instalação" aparece:
- Esta módulo está com problemas cannot import name ogrConnectionString
Se alguém pe poder ajudar agradeço

Rogério Ribeiro



--
View this message in context: http://osgeo-org.1560.x6.nabble.com/Instalacaodo-pluging-de-transformacao-de-coordenadas-tp5265219.html
Sent from the QGIS-pt mailing list archive at Nabble.com.
_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt

 


_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt

If you reply to this email, your message will be added to the discussion below:

http://osgeo-org.1560.x6.nabble.com/Instalacaodo-pluging-de-transformacao-de-coordenadas-tp5265219p5265221.html

To unsubscribe from Instalaçãodo pluging de transformação de coordenadas, click here.
NAML

 


Sem vírus. www.avast.com


View this message in context: RE: Instalaçãodo pluging de transformação de coordenadas

Sent from the QGIS-pt mailing list archive at Nabble.com.

_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt


_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt
--
Alexandre Neto
---------------------
@AlexNetoGeo
http://gisunchained.wordpress.com

_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt



If you reply to this email, your message will be added to the discussion below:
http://osgeo-org.1560.x6.nabble.com/Instalacaodo-pluging-de-transformacao-de-coordenadas-tp5265219p5265276.html
To unsubscribe from Instalaçãodo pluging de transformação de coordenadas, click here.
NAML

Reply | Threaded
Open this post in threaded view
|

Re: Instalaçãodo pluging de transformação de coordenadas

Giovanni Manghi
Caro Rogério Ribeiro, boa tarde,


2016-05-10 13:05 GMT+01:00 Rogério Ribeiro <[hidden email]>:
>
> Viva Pedro
> Relativo à situação da instalação do plugin de transformação de coordenadas, neste momento estão a acontecer 3 erros:
> No arranque do Qgis (com o plugin "mal" instalado ), estou a utilizar a versão do Qgis 2.14.2 e tal como sugerido o plugin processing esta na versão 2.12.99.


lamentos este problemas, mas que deverão ser específicos do seu
sistema/instalação de QGIS, pois o mesmo o uso com frequência em sala
de formação e grande maioria das pessoas não encontram problemas (no
Windows, ma também Linux e OsX).

Os screenshots das mensagens de erro python não ajudam, o que é
preciso é a mensagem de erro completa, por favor copie/cole aqui o
texto das mesmas,

obrigado


--
Giovanni Manghi
http://naturalgis.pt/
[hidden email]
* WebGIS development
* QGIS/PostGIS Training
* QGIS Support and Consulting
* QGIS development
Google+/Hangouts: [hidden email]
Giovanni is QGIS main tester and active member of its development team
--
_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Instalaçãodo pluging de transformação de coordenadas

Pedro Venâncio-2

Boa tarde Rogério,

O problema é o que sugeriu o Alexandre. O nome do utilizador tem um acento "Rogério". É visível no primeiro screenshot.

Para já, o q sugeria era alterar o nome de utilizador para " Rogerio" será a forma mais rápida de resolver a questão.

Cumprimentos,
Pedro

Em 10/05/2016 1:26 da tarde, "Giovanni Manghi" <[hidden email]> escreveu:
Caro Rogério Ribeiro, boa tarde,


2016-05-10 13:05 GMT+01:00 Rogério Ribeiro <[hidden email]>:
>
> Viva Pedro
> Relativo à situação da instalação do plugin de transformação de coordenadas, neste momento estão a acontecer 3 erros:
> No arranque do Qgis (com o plugin "mal" instalado ), estou a utilizar a versão do Qgis 2.14.2 e tal como sugerido o plugin processing esta na versão 2.12.99.


lamentos este problemas, mas que deverão ser específicos do seu
sistema/instalação de QGIS, pois o mesmo o uso com frequência em sala
de formação e grande maioria das pessoas não encontram problemas (no
Windows, ma também Linux e OsX).

Os screenshots das mensagens de erro python não ajudam, o que é
preciso é a mensagem de erro completa, por favor copie/cole aqui o
texto das mesmas,

obrigado


--
Giovanni Manghi
http://naturalgis.pt/
[hidden email]
* WebGIS development
* QGIS/PostGIS Training
* QGIS Support and Consulting
* QGIS development
Google+/Hangouts: [hidden email]
Giovanni is QGIS main tester and active member of its development team
--
_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt

_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Instalaçãodo pluging de transformação de coordenadas

nelson_silva
Rogério,

No seguimento da mensagem do Pedro, visto que deve estar em Windows, o ideal é criar um novo utilizador sem acentos e cedilhas e experimentar a ver se funciona.

Acontece que no Windows as coisas não são tão fáceis e só alterar o acento no nome por vezes não muda o nome que aparece registado na máquina.

Cumprimentos
Nelson

Enviado do meu iPhone

No dia 10/05/2016, às 13:37, Pedro Venâncio <[hidden email]> escreveu:

Boa tarde Rogério,

O problema é o que sugeriu o Alexandre. O nome do utilizador tem um acento "Rogério". É visível no primeiro screenshot.

Para já, o q sugeria era alterar o nome de utilizador para " Rogerio" será a forma mais rápida de resolver a questão.

Cumprimentos,
Pedro

Em 10/05/2016 1:26 da tarde, "Giovanni Manghi" <[hidden email]> escreveu:
Caro Rogério Ribeiro, boa tarde,


2016-05-10 13:05 GMT+01:00 Rogério Ribeiro <[hidden email]>:
>
> Viva Pedro
> Relativo à situação da instalação do plugin de transformação de coordenadas, neste momento estão a acontecer 3 erros:
> No arranque do Qgis (com o plugin "mal" instalado ), estou a utilizar a versão do Qgis 2.14.2 e tal como sugerido o plugin processing esta na versão 2.12.99.


lamentos este problemas, mas que deverão ser específicos do seu
sistema/instalação de QGIS, pois o mesmo o uso com frequência em sala
de formação e grande maioria das pessoas não encontram problemas (no
Windows, ma também Linux e OsX).

Os screenshots das mensagens de erro python não ajudam, o que é
preciso é a mensagem de erro completa, por favor copie/cole aqui o
texto das mesmas,

obrigado


--
Giovanni Manghi
http://naturalgis.pt/
[hidden email]
* WebGIS development
* QGIS/PostGIS Training
* QGIS Support and Consulting
* QGIS development
Google+/Hangouts: [hidden email]
Giovanni is QGIS main tester and active member of its development team
--
_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt
_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt

_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Instalaçãodo pluging de transformação de coordenadas

Rogério Ribeiro

Agradeço desde já a todos.
As respostas dão razão à minha suspeita inicial, o problema deve estar no nome do utilizador e esse problema resolvi de imediato,  só que a pasta do utilizador mantém o acento e isso não consigo mudar.
Vou seguir a sugestão do Nelson e criar um novo utilizador. Depois darei notícias so resultado.

Rr - Rogério Ribeiro - Eng. Geógrafo

Em 10/05/2016 14:43, "nelson_silva [via OSGeo.org]" <[hidden email]> escreveu:
Rogério,

No seguimento da mensagem do Pedro, visto que deve estar em Windows, o ideal é criar um novo utilizador sem acentos e cedilhas e experimentar a ver se funciona.

Acontece que no Windows as coisas não são tão fáceis e só alterar o acento no nome por vezes não muda o nome que aparece registado na máquina.

Cumprimentos
Nelson

Enviado do meu iPhone

No dia 10/05/2016, às 13:37, Pedro Venâncio <[hidden email]> escreveu:

Boa tarde Rogério,

O problema é o que sugeriu o Alexandre. O nome do utilizador tem um acento "Rogério". É visível no primeiro screenshot.

Para já, o q sugeria era alterar o nome de utilizador para " Rogerio" será a forma mais rápida de resolver a questão.

Cumprimentos,
Pedro

Em 10/05/2016 1:26 da tarde, "Giovanni Manghi" <[hidden email]> escreveu:
Caro Rogério Ribeiro, boa tarde,


2016-05-10 13:05 GMT+01:00 Rogério Ribeiro <[hidden email]>:
>
> Viva Pedro
> Relativo à situação da instalação do plugin de transformação de coordenadas, neste momento estão a acontecer 3 erros:
> No arranque do Qgis (com o plugin "mal" instalado ), estou a utilizar a versão do Qgis 2.14.2 e tal como sugerido o plugin processing esta na versão 2.12.99.


lamentos este problemas, mas que deverão ser específicos do seu
sistema/instalação de QGIS, pois o mesmo o uso com frequência em sala
de formação e grande maioria das pessoas não encontram problemas (no
Windows, ma também Linux e OsX).

Os screenshots das mensagens de erro python não ajudam, o que é
preciso é a mensagem de erro completa, por favor copie/cole aqui o
texto das mesmas,

obrigado


--
Giovanni Manghi
http://naturalgis.pt/
[hidden email]
* WebGIS development
* QGIS/PostGIS Training
* QGIS Support and Consulting
* QGIS development
Google+/Hangouts: [hidden email]
Giovanni is QGIS main tester and active member of its development team
--
_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt
_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt

_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt



If you reply to this email, your message will be added to the discussion below:
http://osgeo-org.1560.x6.nabble.com/Instalacaodo-pluging-de-transformacao-de-coordenadas-tp5265219p5265600.html
To unsubscribe from Instalaçãodo pluging de transformação de coordenadas, click here.
NAML
Reply | Threaded
Open this post in threaded view
|

Re: Instalaçãodo pluging de transformação de coordenadas

Giovanni Manghi
acho que não é a unica solução,
se pode tb mudar de posição aos ficheiros de configuração com o
parametro configpath

http://gis.stackexchange.com/questions/87393/how-can-i-centralize-qgis-connections-for-multiple-qgis-installations


-- G --

2016-05-10 14:54 GMT+01:00 Rogério Ribeiro <[hidden email]>:

> Agradeço desde já a todos.
> As respostas dão razão à minha suspeita inicial, o problema deve estar no
> nome do utilizador e esse problema resolvi de imediato,  só que a pasta do
> utilizador mantém o acento e isso não consigo mudar.
> Vou seguir a sugestão do Nelson e criar um novo utilizador. Depois darei
> notícias so resultado.
>
> Rr - Rogério Ribeiro - Eng. Geógrafo
>
> Em 10/05/2016 14:43, "nelson_silva [via OSGeo.org]" <[hidden email]>
> escreveu:
>>
>> Rogério,
>>
>> No seguimento da mensagem do Pedro, visto que deve estar em Windows, o
>> ideal é criar um novo utilizador sem acentos e cedilhas e experimentar a ver
>> se funciona.
>>
>> Acontece que no Windows as coisas não são tão fáceis e só alterar o acento
>> no nome por vezes não muda o nome que aparece registado na máquina.
>>
>> Cumprimentos
>> Nelson
>>
>> Enviado do meu iPhone
>>
>> No dia 10/05/2016, às 13:37, Pedro Venâncio <[hidden email]> escreveu:
>>
>> Boa tarde Rogério,
>>
>> O problema é o que sugeriu o Alexandre. O nome do utilizador tem um acento
>> "Rogério". É visível no primeiro screenshot.
>>
>> Para já, o q sugeria era alterar o nome de utilizador para " Rogerio" será
>> a forma mais rápida de resolver a questão.
>>
>> Cumprimentos,
>> Pedro
>>
>> Em 10/05/2016 1:26 da tarde, "Giovanni Manghi" <[hidden email]> escreveu:
>>>
>>> Caro Rogério Ribeiro, boa tarde,
>>>
>>>
>>> 2016-05-10 13:05 GMT+01:00 Rogério Ribeiro <[hidden email]>:
>>> >
>>> > Viva Pedro
>>> > Relativo à situação da instalação do plugin de transformação de
>>> > coordenadas, neste momento estão a acontecer 3 erros:
>>> > No arranque do Qgis (com o plugin "mal" instalado ), estou a utilizar a
>>> > versão do Qgis 2.14.2 e tal como sugerido o plugin processing esta na versão
>>> > 2.12.99.
>>>
>>>
>>> lamentos este problemas, mas que deverão ser específicos do seu
>>> sistema/instalação de QGIS, pois o mesmo o uso com frequência em sala
>>> de formação e grande maioria das pessoas não encontram problemas (no
>>> Windows, ma também Linux e OsX).
>>>
>>> Os screenshots das mensagens de erro python não ajudam, o que é
>>> preciso é a mensagem de erro completa, por favor copie/cole aqui o
>>> texto das mesmas,
>>>
>>> obrigado
>>>
>>>
>>> --
>>> Giovanni Manghi
>>> http://naturalgis.pt/
>>> [hidden email]
>>> * WebGIS development
>>> * QGIS/PostGIS Training
>>> * QGIS Support and Consulting
>>> * QGIS development
>>> Google+/Hangouts: [hidden email]
>>> Giovanni is QGIS main tester and active member of its development team
>>> --
>>> _______________________________________________
>>> QGIS-pt mailing list
>>> [hidden email]
>>> http://lists.osgeo.org/mailman/listinfo/qgis-pt
>>
>> _______________________________________________
>> QGIS-pt mailing list
>> [hidden email]
>> http://lists.osgeo.org/mailman/listinfo/qgis-pt
>>
>>
>> _______________________________________________
>> QGIS-pt mailing list
>> [hidden email]
>> http://lists.osgeo.org/mailman/listinfo/qgis-pt
>>
>>
>> ________________________________
>> If you reply to this email, your message will be added to the discussion
>> below:
>>
>> http://osgeo-org.1560.x6.nabble.com/Instalacaodo-pluging-de-transformacao-de-coordenadas-tp5265219p5265600.html
>> To unsubscribe from Instalaçãodo pluging de transformação de coordenadas,
>> click here.
>> NAML
>
>
> ________________________________
> View this message in context: Re: Instalaçãodo pluging de transformação de
> coordenadas
> Sent from the QGIS-pt mailing list archive at Nabble.com.
>
> _______________________________________________
> QGIS-pt mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/qgis-pt
>
_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

RE: Instalaçãodo pluging de transformação de coordenadas

Rogério Ribeiro

Mais uma vez quero agradecer a ajuda prestada pelos elementos deste fórum

Quanto à situação de instalação do modulo ficou resolvida com a criação de um outro utilizador sem acentos.

Ainda tentei a solução proposta pelo Giovanni mas devo ter executado qualquer procedimento errado que não funcionou.

Rr Rogério Ribeiro, Eng. Geógrafo

 

De: [hidden email]
Enviado: 10 de maio de 2016 15:13
Para: [hidden email]
Assunto: Re: Instalaçãodo pluging de transformação de coordenadas

 

acho que não é a unica solução,
se pode tb mudar de posição aos ficheiros de configuração com o
parametro configpath

http://gis.stackexchange.com/questions/87393/how-can-i-centralize-qgis-connections-for-multiple-qgis-installations


-- G --

2016-05-10 14:54 GMT+01:00 Rogério Ribeiro <[hidden email]>:


> Agradeço desde já a todos.
> As respostas dão razão à minha suspeita inicial, o problema deve estar no
> nome do utilizador e esse problema resolvi de imediato,  só que a pasta do
> utilizador mantém o acento e isso não consigo mudar.
> Vou seguir a sugestão do Nelson e criar um novo utilizador. Depois darei
> notícias so resultado.
>
> Rr - Rogério Ribeiro - Eng. Geógrafo
>
> Em 10/05/2016 14:43, "nelson_silva [via OSGeo.org]" <[hidden email]>
> escreveu:
>>
>> Rogério,
>>
>> No seguimento da mensagem do Pedro, visto que deve estar em Windows, o
>> ideal é criar um novo utilizador sem acentos e cedilhas e experimentar a ver
>> se funciona.
>>
>> Acontece que no Windows as coisas não são tão fáceis e só alterar o acento
>> no nome por vezes não muda o nome que aparece registado na máquina.
>>
>> Cumprimentos
>> Nelson
>>
>> Enviado do meu iPhone
>>
>> No dia 10/05/2016, às 13:37, Pedro Venâncio <[hidden email]> escreveu:
>>
>> Boa tarde Rogério,
>>
>> O problema é o que sugeriu o Alexandre. O nome do utilizador tem um acento
>> "Rogério". É visível no primeiro screenshot.
>>
>> Para já, o q sugeria era alterar o nome de utilizador para " Rogerio" será
>> a forma mais rápida de resolver a questão.
>>
>> Cumprimentos,
>> Pedro
>>
>> Em 10/05/2016 1:26 da tarde, "Giovanni Manghi" <[hidden email]> escreveu:
>>>
>>> Caro Rogério Ribeiro, boa tarde,
>>>
>>>
>>> 2016-05-10 13:05 GMT+01:00 Rogério Ribeiro <[hidden email]>:
>>> >
>>> > Viva Pedro
>>> > Relativo à situação da instalação do plugin de transformação de
>>> > coordenadas, neste momento estão a acontecer 3 erros:
>>> > No arranque do Qgis (com o plugin "mal" instalado ), estou a utilizar a
>>> > versão do Qgis 2.14.2 e tal como sugerido o plugin processing esta na versão
>>> > 2.12.99.
>>>
>>>
>>> lamentos este problemas, mas que deverão ser específicos do seu
>>> sistema/instalação de QGIS, pois o mesmo o uso com frequência em sala
>>> de formação e grande maioria das pessoas não encontram problemas (no
>>> Windows, ma também Linux e OsX).
>>>
>>> Os screenshots das mensagens de erro python não ajudam, o que é
>>> preciso é a mensagem de erro completa, por favor copie/cole aqui o
>>> texto das mesmas,
>>>
>>> obrigado
>>>
>>>
>>> --
>>> Giovanni Manghi
>>> http://naturalgis.pt/
>>> [hidden email]
>>> * WebGIS development
>>> * QGIS/PostGIS Training
>>> * QGIS Support and Consulting
>>> * QGIS development
>>> Google+/Hangouts: [hidden email]
>>> Giovanni is QGIS main tester and active member of its development team
>>> --
>>> _______________________________________________
>>> QGIS-pt mailing list
>>> [hidden email]
>>> http://lists.osgeo.org/mailman/listinfo/qgis-pt
>>
>> _______________________________________________
>> QGIS-pt mailing list
>> [hidden email]
>> http://lists.osgeo.org/mailman/listinfo/qgis-pt
>>
>>
>> _______________________________________________
>> QGIS-pt mailing list
>> [hidden email]
>> http://lists.osgeo.org/mailman/listinfo/qgis-pt
>>
>>
>> ________________________________
>> If you reply to this email, your message will be added to the discussion
>> below:
>>
>> http://osgeo-org.1560.x6.nabble.com/Instalacaodo-pluging-de-transformacao-de-coordenadas-tp5265219p5265600.html
>> To unsubscribe from Instalaçãodo pluging de transformação de coordenadas,
>> click here.
>> NAML
>
>
> ________________________________
> View this message in context: Re: Instalaçãodo pluging de transformação de
> coordenadas
> Sent from the QGIS-pt mailing list archive at Nabble.com.
>
> _______________________________________________
> QGIS-pt mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/qgis-pt
>

_______________________________________________

QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt

If you reply to this email, your message will be added to the discussion below:

http://osgeo-org.1560.x6.nabble.com/Instalacaodo-pluging-de-transformacao-de-coordenadas-tp5265219p5265607.html

To unsubscribe from Instalaçãodo pluging de transformação de coordenadas, click here.
NAML

 


Sem vírus. www.avast.com
Reply | Threaded
Open this post in threaded view
|

RE: Instalação do pluging de transformação de coordenadas

Oriencio
This post has NOT been accepted by the mailing list yet.
Excelente!
Tambem ja tinha esse erro à meses e sem o vosso plugin NTV2 não sei como conseguiria fazer as corretas adaptações entre as antigas coordenadas portuguesas e a "nova" ETRS89 (EPSG:3763).

Reparo que as soluções aqui apresentadas não estão visíveis em pesquisa pelo "google".

Continuação do excelente trabalho!

Oriencio
Reply | Threaded
Open this post in threaded view
|

Re: Instalaçãodo pluging de transformação de coordenadas

Sandra Lopes
In reply to this post by Rogério Ribeiro
Bom dia,
Estou a instalar este plugin nas máquinas de colegas, e em primeiro lugar o plugin com o QGIS 2.8 nem sequer aparece, assim convenci os utilizadores a actualizar primeiro o QGIS.
Agora com a versão 2.14.3 já aparece o plugin, mas ao proceder à sua instalação aparecia a famosa mensagem de erro

Desinstalei o plugin e lembrei-me então que era necessário verificar se na pasta .qgis2/python/plugins não exista a pasta "processing".
Apaguei-a como é recomendado, mas acontece que ao abrir o QGIS obtenho o seguinte erro


E continuo a não conseguir instalar o plugin

Que posso fazer?
Obrigada
Sandra Lopes
Reply | Threaded
Open this post in threaded view
|

Re: Instalaçãodo pluging de transformação de coordenadas

Pedro Venâncio-2
Olá Sandra,

Não aparecer no 2.8 é normal, porque a versão mais recente do plugin tem como requisito mínimo o QGIS 2.14. E necessita também da versão mais recente do processing.

Neste caso, não era apagar a pasta do processing, mas sim desinstalar a versão que está no repositório, no gestor de plugins.

Faz aí um print do plugin processing no gestor de plugins, para ver como aparece e que versão aparece.


Cumprimentos,
Pedro



No dia 8 de junho de 2016 às 12:09, Sandra Lopes <[hidden email]> escreveu:
Bom dia,
Estou a instalar este plugin nas máquinas de colegas, e em primeiro lugar o
plugin com o QGIS 2.8 nem sequer aparece, assim convenci os utilizadores a
actualizar primeiro o QGIS.
Agora com a versão 2.14.3 já aparece o plugin, mas ao proceder à sua
instalação aparecia a famosa mensagem de erro
<http://osgeo-org.1560.x6.nabble.com/file/n5270613/Capturar.jpg>
Desinstalei o plugin e lembrei-me então que era necessário verificar se na
pasta .qgis2/python/plugins não exista a pasta "processing".
Apaguei-a como é recomendado, mas acontece que ao abrir o QGIS obtenho o
seguinte erro
<http://osgeo-org.1560.x6.nabble.com/file/n5270613/Capturar2.jpg>
<http://osgeo-org.1560.x6.nabble.com/file/n5270613/Capturar3.jpg>
E continuo a não conseguir instalar o plugin
<http://osgeo-org.1560.x6.nabble.com/file/n5270613/Capturar4.jpg>
Que posso fazer?
Obrigada
Sandra Lopes



--
View this message in context: http://osgeo-org.1560.x6.nabble.com/Instalacaodo-pluging-de-transformacao-de-coordenadas-tp5265219p5270613.html
Sent from the QGIS-pt mailing list archive at Nabble.com.
_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt


_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Instalaçãodo pluging de transformação de coordenadas

Sandra Lopes
Olá Pedro,
pois eu fiquei na dúvida qual a versão do QGIS porque na página http://qgis.pt/plugins.html indica "O módulo requer QGIS versão 2.4 ou master (a próxima versão 2.6) para funcionar" e só depois vi neste post que seria a 2.14.
O que até foi bom, pois eu queria mesmo atualizar o QGIS, mas nem sempre os utilizadores querem mudar... e assim foi uma boa desculpa.

A versão do Processing é a 2.10.1,

 e vi também neste post que deveria ser a Processing 2.12.99, no entanto quando tento desinstalar aparece uma mensagem a indicar que caso o faça este plugin deixa de estar acessível.


Agora deduzo pelo que dizes e que li em outros posts que isso não é problema. E a solução é mesmo essa.

Cumprimentos

Sandra
Reply | Threaded
Open this post in threaded view
|

Re: Instalaçãodo pluging de transformação de coordenadas

Pedro Venâncio-2
Olá Sandra,

Desinstala, vai aparecer a 2.12.99, que vem por defeito com o QGIS 2.14.


Cumprimentos,
Pedro



No dia 8 de junho de 2016 às 13:58, Sandra Lopes <[hidden email]> escreveu:
Olá Pedro,
pois eu fiquei na dúvida qual a versão do QGIS porque na página
http://qgis.pt/plugins.html indica "O módulo requer QGIS versão 2.4 ou
master (a próxima versão 2.6) para funcionar" e só depois vi neste post que
seria a 2.14.
O que até foi bom, pois eu queria mesmo atualizar o QGIS, mas nem sempre os
utilizadores querem mudar... e assim foi uma boa desculpa.

A versão do Processing é a 2.10.1,
<http://osgeo-org.1560.x6.nabble.com/file/n5270639/Capturar5.jpg>
 e vi também neste post que deveria ser a Processing 2.12.99, no entanto
quando tento desinstalar aparece uma mensagem a indicar que caso o faça este
plugin deixa de estar acessível.
<http://osgeo-org.1560.x6.nabble.com/file/n5270639/Capturar6.jpg>

Agora deduzo pelo que dizes e que li em outros posts que isso não é
problema. E a solução é mesmo essa.

Cumprimentos

Sandra



--
View this message in context: http://osgeo-org.1560.x6.nabble.com/Instalacaodo-pluging-de-transformacao-de-coordenadas-tp5265219p5270639.html
Sent from the QGIS-pt mailing list archive at Nabble.com.
_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt


_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Instalaçãodo pluging de transformação de coordenadas

Sandra Lopes
Pedro,

Assim fiz mas mesmo assim o problema não ficou resolvido, agora o processing está com erros






Cumps

Sandra
Reply | Threaded
Open this post in threaded view
|

Re: Instalaçãodo pluging de transformação de coordenadas

Giovanni Manghi-3
On Thu, Jun 9, 2016 at 9:50 AM, Sandra Lopes <[hidden email]> wrote:
> Pedro,
>
> Assim fiz mas mesmo assim o problema não ficou resolvido, agora o processing
> está com erros
> <http://osgeo-org.1560.x6.nabble.com/file/n5270784/Capturar8.jpg>
>
> <http://osgeo-org.1560.x6.nabble.com/file/n5270784/Capturar10.jpg>
>
> <http://osgeo-org.1560.x6.nabble.com/file/n5270784/Capturar9.jpg>


Olá Sandra,
o erro não me parece ser do plugin da transformação de coordenadas.

Cumprimentos

--
Giovanni Manghi
http://naturalgis.pt/
[hidden email]
* QGIS/PostGIS Training
* QGIS Support and Consulting
* QGIS development
Google+/Hangouts: [hidden email]
Giovanni is QGIS main tester and active member of its development team
--
_______________________________________________
QGIS-pt mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: Instalaçãodo pluging de transformação de coordenadas

Sandra Lopes
Sim Giovanni, neste momento o problema já não é com o plugin da transformação de coordenadas mas sim com o processing
12