How to update GDAL 1.8.1?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

How to update GDAL 1.8.1?

boesiii
Is there any way I can update the GDAL component of MS4W?  My current MS4W version is 3.0.1 which has GDAL 1.8.0 but I need to upgrade GDAL to 1.8.1.  Is there an easy way to only upgrade GDAL?  Can I copy and replace files, if so which ones?  I do not want to upgrade MS4W yet because I am not sure if it will work with my current GeoMoose setup.

Thanks.
Reply | Threaded
Open this post in threaded view
|

Re: How to update GDAL 1.8.1?

jmckenna
Administrator
I really do not recommend that users copy/paste dlls between versions - it is asking for trouble.  Since MS4W 3.0.3 contains GDAL 1.8.1, you could use the MS4W installer to install 3.0.3 to a different Apache port and then configure and test your GeoMoose setup.

-jeff



--
Jeff McKenna
MapServer Consulting and Training Services
http://www.gatewaygeomatics.com/



boesiii wrote
Is there any way I can update the GDAL component of MS4W?  My current MS4W version is 3.0.1 which has GDAL 1.8.0 but I need to upgrade GDAL to 1.8.1.  Is there an easy way to only upgrade GDAL?  Can I copy and replace files, if so which ones?  I do not want to upgrade MS4W yet because I am not sure if it will work with my current GeoMoose setup.