How many of you are still on 2.2 or older?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
10 messages Options
Reply | Threaded
Open this post in threaded view
|

How many of you are still on 2.2 or older?

Jackie Ng
Hi All,

I'm looking to start preparations for beginning the release cycle for MapGuide Open Source 2.5.1 and 2.4.1 and I'm interested to know how many of you are still on 2.2 or an older release?

I ask this question because I will soon be drafting up a new RFC which if adopted will be implemented for trunk and these point releases and it concerns a somewhat major security vulnerability in the mapagent (whose details will be fully made available when the RFC is made public and ready for review). I need a gauge of how many users could possibly be left out of this fix given the milestones I intend to target with this RFC.

Thanks,

- Jackie
Reply | Threaded
Open this post in threaded view
|

Re: How many of you are still on 2.2 or older?

Gabriele Monfardini
I have some MapGuide 2.2.

The reasons are the followings:

  * I use an unusual setup: Linux (centos), PostgreSQL (using OGR Provider). 
My installation of MapGuide 2.2 are under centos 5, while the our Mapguide 2.4 are under centos 6. 
It takes some time to migrate from Mapguide 2.2 to Mapguide 2.4
  * Most importantly, I have a strange annoying bug in MapGuide 2.4 that I've reported on the list without success (I've now opened https://trac.osgeo.org/mapguide/ticket/2292 with some info)

Briefly I should have the time to test MapGuide 2.5

Regards,

Gabriele



_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

Re: How many of you are still on 2.2 or older?

dan.nilsson
In reply to this post by Jackie Ng
I also have some 2.2 version of MapGuide. But we are working with upgrading to 2.5 version, but it will not be finished before middle of 2014 I think.
Reply | Threaded
Open this post in threaded view
|

Re: How many of you are still on 2.2 or older?

andrewd
In reply to this post by Jackie Ng
I'm on 2.2 on my production server - have tested with 2.4 on another machine, have yet to actually have a chance to try 2.5....maybe this winter sometime.


On 13/06/12 6:45 AM, Jackie Ng wrote:
Hi All,

I'm looking to start preparations for beginning the release cycle for
MapGuide Open Source 2.5.1 and 2.4.1 and I'm interested to know how many of
you are still on 2.2 or an older release?

I ask this question because I will soon be drafting up a new RFC which if
adopted will be implemented for trunk and these point releases and it
concerns a somewhat major security vulnerability in the mapagent (whose
details will be fully made available when the RFC is made public and ready
for review). I need a gauge of how many users could possibly be left out of
this fix given the milestones I intend to target with this RFC.

Thanks,

- Jackie



--
View this message in context: http://osgeo-org.1560.x6.nabble.com/How-many-of-you-are-still-on-2-2-or-older-tp5059628.html
Sent from the MapGuide Users mailing list archive at Nabble.com.
_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users


--
GEMTEC Email Signature
GEMTEC
            Limited

Andrew DeMerchant

tel: 506.453.1025  /  toll-free: 1.877.243.6832
fax: 506.453.9470


_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

Re: How many of you are still on 2.2 or older?

Matze
In reply to this post by Jackie Ng
Several production Windows 2008 Servers with MGOS 2.2.  


Jackie Ng wrote
Hi All,

I'm looking to start preparations for beginning the release cycle for MapGuide Open Source 2.5.1 and 2.4.1 and I'm interested to know how many of you are still on 2.2 or an older release?

I ask this question because I will soon be drafting up a new RFC which if adopted will be implemented for trunk and these point releases and it concerns a somewhat major security vulnerability in the mapagent (whose details will be fully made available when the RFC is made public and ready for review). I need a gauge of how many users could possibly be left out of this fix given the milestones I intend to target with this RFC.

Thanks,

- Jackie
Reply | Threaded
Open this post in threaded view
|

Re: How many of you are still on 2.2 or older?

JanvW
In reply to this post by Jackie Ng
We are on 2.2.  Right now there are no resources to upgrade.

Von: Jackie Ng
Gesendet: 12.06.2013 11:58
An: [hidden email]
Betreff: [mapguide-users] How many of you are still on 2.2 or older?

Hi All,

I'm looking to start preparations for beginning the release cycle for
MapGuide Open Source 2.5.1 and 2.4.1 and I'm interested to know how many of
you are still on 2.2 or an older release?

I ask this question because I will soon be drafting up a new RFC which if
adopted will be implemented for trunk and these point releases and it
concerns a somewhat major security vulnerability in the mapagent (whose
details will be fully made available when the RFC is made public and ready
for review). I need a gauge of how many users could possibly be left out of
this fix given the milestones I intend to target with this RFC.

Thanks,

- Jackie



--
View this message in context: http://osgeo-org.1560.x6.nabble.com/How-many-of-you-are-still-on-2-2-or-older-tp5059628.html
Sent from the MapGuide Users mailing list archive at Nabble.com.
_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users

_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
jm
Reply | Threaded
Open this post in threaded view
|

Re: How many of you are still on 2.2 or older?

jm
In reply to this post by Jackie Ng
Hi,

At least 3 clients projects (production) with MapGuide Open Source 2.1 / 2.2

Regards,
José Marques

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Jackie Ng
Sent: quarta-feira, 12 de Junho de 2013 10:46
To: [hidden email]
Subject: [mapguide-users] How many of you are still on 2.2 or older?

Hi All,

I'm looking to start preparations for beginning the release cycle for MapGuide Open Source 2.5.1 and 2.4.1 and I'm interested to know how many of you are still on 2.2 or an older release?

I ask this question because I will soon be drafting up a new RFC which if adopted will be implemented for trunk and these point releases and it concerns a somewhat major security vulnerability in the mapagent (whose details will be fully made available when the RFC is made public and ready for review). I need a gauge of how many users could possibly be left out of this fix given the milestones I intend to target with this RFC.

Thanks,

- Jackie



--
View this message in context: http://osgeo-org.1560.x6.nabble.com/How-many-of-you-are-still-on-2-2-or-older-tp5059628.html
Sent from the MapGuide Users mailing list archive at Nabble.com.
_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

RE: How many of you are still on 2.2 or older?

Rémy Gourrat
In reply to this post by Jackie Ng

thanks

 

I hope migrate my 2 last mapguide 2.2 production to 2.4 for the end of 2013

 

Rémy

 

De : Jackie Ng [via OSGeo.org] [mailto:ml-node+[hidden email]]
Envoyé : mercredi 12 juin 2013 11:47
À : Rémy GOURRAT
Objet : How many of you are still on 2.2 or older?

 

Hi All,

I'm looking to start preparations for beginning the release cycle for MapGuide Open Source 2.5.1 and 2.4.1 and I'm interested to know how many of you are still on 2.2 or an older release?

I ask this question because I will soon be drafting up a new RFC which if adopted will be implemented for trunk and these point releases and it concerns a somewhat major security vulnerability in the mapagent (whose details will be fully made available when the RFC is made public and ready for review). I need a gauge of how many users could possibly be left out of this fix given the milestones I intend to target with this RFC.

Thanks,

- Jackie


If you reply to this email, your message will be added to the discussion below:

http://osgeo-org.1560.x6.nabble.com/How-many-of-you-are-still-on-2-2-or-older-tp5059628.html

To start a new topic under MapGuide Users, email ml-node+[hidden email]
To unsubscribe from MapGuide Users, click here.
NAML

AG-Carto - Bayonne
Reply | Threaded
Open this post in threaded view
|

Re: How many of you are still on 2.2 or older?

cremebrulee
In reply to this post by Jackie Ng
I am still using 2.2 but in the process of migrating to 2.5 (as advised due to the issues of memory leaks with the Java API in 2.2). I had to create a custom build of 2.5 since there was no release build for our target OS RHEL 5. I am currently in the process of getting the improved fusion client to work with the same "flair" as did our previous fusion client running on 2.2.
Thanks for all the support.
-MGnoob
Reply | Threaded
Open this post in threaded view
|

Re: How many of you are still on 2.2 or older?

RDBauer
In reply to this post by Jackie Ng
We are using 2.2 on production machine but are looking at upgrading to 2.5 soon.