HDF4 support for gdal 1.8

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

HDF4 support for gdal 1.8

singnage
I recently installed GDAL 1.8.1 from gisinternals.com/sdk on Windows 7, I was previously using 1.6 from FW Tools, this newer version does not support  HDF4 but supports HDF5, can anyone point how can I install the HDF4 support for version 1.8.1.

thanks
NS
Reply | Threaded
Open this post in threaded view
|

Re: HDF4 support for gdal 1.8

Tamas Szekeres
If you have a compiled version of the HDF4 libraries, you could probably use the SDK from gisinternals to include that in the build (Makefile should be edited). I have never tried it by myself, but I'll give it a try as my time permits.

Best regards,

Tamas



2012/2/1 singnage <[hidden email]>
I recently installed GDAL 1.8.1 from gisinternals.com/sdk on Windows 7, I was
previously using 1.6 from FW Tools, this newer version does not support
HDF4 but supports HDF5, can anyone point how can I install the HDF4 support
for version 1.8.1.

thanks
NS

--
View this message in context: http://osgeo-org.1560.n6.nabble.com/HDF4-support-for-gdal-1-8-tp4356589p4356589.html
Sent from the GDAL - Dev mailing list archive at Nabble.com.
_______________________________________________
gdal-dev mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/gdal-dev


_______________________________________________
gdal-dev mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/gdal-dev