Geoserver not working in osgeo live

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Geoserver not working in osgeo live

Pardhu
Hello All,

I am using OSGeo live os in my laptop. I am unable to get main page of geoserver. After I starting the geoserver I am getting the following error.

HTTP ERROR: 404

NOT_FOUND
RequestURI=/geoserver/web/

Please help me in this regard.

Regards,
D Pardhu.

------------------------------------------------------------------------------
Learn Graph Databases - Download FREE O'Reilly Book
"Graph Databases" is the definitive new guide to graph databases and their
applications. Written by three acclaimed leaders in the field,
this first edition is now available. Download your free book today!
http://p.sf.net/sfu/13534_NeoTech
_______________________________________________
Geoserver-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users
Reply | Threaded
Open this post in threaded view
|

Re: Geoserver not working in osgeo live

Stefan-2

Try

RequestURI=/geoserver/

 

/geoserver/web/ is for serving other html content via geoserver

 

 

 

From: PARDHU D [mailto:[hidden email]]
Sent: 19 March 2014 11:52
To: [hidden email]
Subject: [Geoserver-users] Geoserver not working in osgeo live

 

Hello All,

 

I am using OSGeo live os in my laptop. I am unable to get main page of geoserver. After I starting the geoserver I am getting the following error.

 

HTTP ERROR: 404

NOT_FOUND

RequestURI=/geoserver/web/

 

Please help me in this regard.

 

Regards,

D Pardhu.


------------------------------------------------------------------------------
Learn Graph Databases - Download FREE O'Reilly Book
"Graph Databases" is the definitive new guide to graph databases and their
applications. Written by three acclaimed leaders in the field,
this first edition is now available. Download your free book today!
http://p.sf.net/sfu/13534_NeoTech
_______________________________________________
Geoserver-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users
Reply | Threaded
Open this post in threaded view
|

Re: Geoserver not working in osgeo live

Pardhu
I tried /geoserver/web/ this URL it displaying like this

File not found
Firefox can't find the file at /geoserver/web.
 
Check the file name for capitalization or other typing errors.
Check to see if the file was moved, renamed or deleted.



On Wednesday, 19 March 2014 11:52 PM, Stefan <[hidden email]> wrote:
Try
RequestURI=/geoserver/
 
/geoserver/web/ is for serving other html content via geoserver
 
 
 
From: PARDHU D [mailto:[hidden email]]
Sent: 19 March 2014 11:52
To: [hidden email]
Subject: [Geoserver-users] Geoserver not working in osgeo live
 
Hello All,
 
I am using OSGeo live os in my laptop. I am unable to get main page of geoserver. After I starting the geoserver I am getting the following error.
 

HTTP ERROR: 404

NOT_FOUND
RequestURI=/geoserver/web/
 
Please help me in this regard.
 
Regards,
D Pardhu.



------------------------------------------------------------------------------
Learn Graph Databases - Download FREE O'Reilly Book
"Graph Databases" is the definitive new guide to graph databases and their
applications. Written by three acclaimed leaders in the field,
this first edition is now available. Download your free book today!
http://p.sf.net/sfu/13534_NeoTech
_______________________________________________
Geoserver-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users
Reply | Threaded
Open this post in threaded view
|

Re: Geoserver not working in osgeo live

Larry Theller

Working on a Win7 Dell laptop from a bootable OpenGeo live USB stick I made yesterday from a recent iso – launches xubuntu, after I start geoserver, in 10 or 15 seconds the browser opens the normal welcome page  at localhost:8082/geoserver/web/  and on that page I can login and administer geoserver using the login/password from the passwords.txt file

Larry Theller

 

From: PARDHU D [mailto:[hidden email]]
Sent: Sunday, March 23, 2014 11:58 PM
To: Stefan; [hidden email]
Subject: Re: [Geoserver-users] Geoserver not working in osgeo live

 

I tried /geoserver/web/ this URL it displaying like this

File not found
Firefox can't find the file at /geoserver/web.
 
Check the file name for capitalization or other typing errors.
Check to see if the file was moved, renamed or deleted.

 

 

On Wednesday, 19 March 2014 11:52 PM, Stefan <[hidden email]> wrote:

Try

RequestURI=/geoserver/

 

/geoserver/web/ is for serving other html content via geoserver

 

 

 

From: PARDHU D [[hidden email]]
Sent: 19 March 2014 11:52
To: [hidden email]
Subject: [Geoserver-users] Geoserver not working in osgeo live

 

Hello All,

 

I am using OSGeo live os in my laptop. I am unable to get main page of geoserver. After I starting the geoserver I am getting the following error.

 

HTTP ERROR: 404

NOT_FOUND

RequestURI=/geoserver/web/

 

Please help me in this regard.

 

Regards,

D Pardhu.

 


------------------------------------------------------------------------------
Learn Graph Databases - Download FREE O'Reilly Book
"Graph Databases" is the definitive new guide to graph databases and their
applications. Written by three acclaimed leaders in the field,
this first edition is now available. Download your free book today!
http://p.sf.net/sfu/13534_NeoTech
_______________________________________________
Geoserver-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users