Geolocating jpg images, supplied with jpgw World files

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Geolocating jpg images, supplied with jpgw World files

Ken Mycock
I have a series of 1km square tiles of LIDAR digital terrain model, which were
supplied by the UK Environment Agency as jpg images, with corresponding World
files with jpgw file extensions.  I also have vector map information from the UK
Ordnance Survey for a much wider area, but wholly including the LIDAR coverage.

What I want to achieve seems to me be relatively simple, but I cannot work out
how using GRASS-Win (6.4.3RC3).  I want to display the LIDAR images exactly as
received, retaining the existing height-related colouring in their correct
location as backgrounds to the vector map data, which I have already
successfully imported into GRASS.

However, when I try to import the LIDAR images as raster maps (File->Import
Raster Maps) the projection isn't recognised and the import fails.  When I turn
off projection checking, the import runs and creates a new layer, with any
layers below the new one disappearing across the whole extent of the vector map,
not just the 1km square of the LIDAR, but no LIDAR data is displayed, no matter
what display settings I vary (including turning off display of all other layers).

If I create a new location for the LIDAR data, the first tile imports and
displays successfully, but in grey-scale only. Attempting to import a second
adjacent LIDAR tile into this new location (redefining the region extent) blanks
the display and neither tile is shown.

I suspect I'm missing something obvious, but can someone point me in the right
direction please?

Ken Mycock
_______________________________________________
grass-windows mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/grass-windows
Reply | Threaded
Open this post in threaded view
|

Re: Geolocating jpg images, supplied with jpgw World files

Helmut Kudrnovsky
hi

>What I want to achieve seems to me be relatively simple, but I cannot work out
>how using GRASS-Win (6.4.3RC3).

as your request isn't really winGRASS-related, please switch to the grass-user-ML (1)

(1) http://lists.osgeo.org/mailman/listinfo/grass-user

p.s. could we set  winGRASS - Using GRASS GIS on MS-Windows systems mailing list to read only?
best regards
Helmut