GeoMoose 2.7

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

GeoMoose 2.7

James Klassen
What are everyone's thoughts on upgrading OpenLayers from 2.12 to 2.13.1
for the upcoming GeoMoose 2.7?

I am torn between it may invalidate testing that has already been done
and the desire to inherit the fixes in OL from June 2012 to Jul 2013.

Jim
_______________________________________________
geomoose-psc mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/geomoose-psc
Reply | Threaded
Open this post in threaded view
|

Re: GeoMoose 2.7

Dan Little-2

2.13 still has bugs with the Google layers that 2.12 does not have.

On Jan 15, 2014 11:04 AM, "Jim Klassen" <[hidden email]> wrote:
What are everyone's thoughts on upgrading OpenLayers from 2.12 to 2.13.1
for the upcoming GeoMoose 2.7?

I am torn between it may invalidate testing that has already been done
and the desire to inherit the fixes in OL from June 2012 to Jul 2013.

Jim
_______________________________________________
geomoose-psc mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/geomoose-psc

_______________________________________________
geomoose-psc mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/geomoose-psc
Reply | Threaded
Open this post in threaded view
|

Re: GeoMoose 2.7

James Klassen
Fair enough.

On 01/15/2014 11:18 AM, Dan Little wrote:

>
> 2.13 still has bugs with the Google layers that 2.12 does not have.
>
> On Jan 15, 2014 11:04 AM, "Jim Klassen" <[hidden email]
> <mailto:[hidden email]>> wrote:
>
>     What are everyone's thoughts on upgrading OpenLayers from 2.12 to
>     2.13.1
>     for the upcoming GeoMoose 2.7?
>
>     I am torn between it may invalidate testing that has already been done
>     and the desire to inherit the fixes in OL from June 2012 to Jul 2013.
>
>     Jim
>     _______________________________________________
>     geomoose-psc mailing list
>     [hidden email] <mailto:[hidden email]>
>     http://lists.osgeo.org/cgi-bin/mailman/listinfo/geomoose-psc
>

_______________________________________________
geomoose-psc mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/geomoose-psc
Reply | Threaded
Open this post in threaded view
|

Re: GeoMoose 2.7

blammo
In reply to this post by James Klassen
Do the fixes outweigh the breakage??

bobb


________________________________________
From: [hidden email] [[hidden email]] on behalf of Jim Klassen [[hidden email]]
Sent: Wednesday, January 15, 2014 11:04 AM
To: [hidden email]
Subject: [geomoose-psc] GeoMoose 2.7

What are everyone's thoughts on upgrading OpenLayers from 2.12 to 2.13.1
for the upcoming GeoMoose 2.7?

I am torn between it may invalidate testing that has already been done
and the desire to inherit the fixes in OL from June 2012 to Jul 2013.

Jim
_______________________________________________
geomoose-psc mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/geomoose-psc


_______________________________________________
geomoose-psc mailing list
[hidden email]
http://lists.osgeo.org/cgi-bin/mailman/listinfo/geomoose-psc