Generazione di pdf che non si riescono a stampare

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Generazione di pdf che non si riescono a stampare

Studio Multiservice s.s.
Ciao a tutt*

ho un caso singolare:

con QGIS 2.18 LTR su Win7 64 bit ho generato 8 mappe in A0 per un piano di emergenza comunale in cartaceo (nessun problema) ed in pdf.

Al momento della ristampa dei pdf (di solo 2 delle 8 carte) si genera, da parte della stampante, il messaggio di errore "simbolo mancante".

Non sapendo più a quale santo votarmi, ho creato il file in formato svg layered e, col sw software Open Source Scribus (Totò insegna!!) ho provato a generare il nuovo pdf.

La parte interessante è che Scribus mi segnala che manca un simbolo ma non quale!!! O, almeno, non sono riuscito a trovare dove è scritto....

Avete un'idea per risolvere la fastidiosa questione?

Grazie da ora per ogni intervento in merito

Alberto

_______________________________________________
QGIS-it-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-it-user
Reply | Threaded
Open this post in threaded view
|

Re: Generazione di pdf che non si riescono a stampare

girarsi AT posteo DOT eu
On 18/06/18 22:23, Studio Multiservice s.s. wrote:

> Ciao a tutt*
>
> ho un caso singolare:
>
> con QGIS 2.18 LTR su Win7 64 bit ho generato 8 mappe in A0 per un piano di
> emergenza comunale in cartaceo (nessun problema) ed in pdf.
>
> Al momento della ristampa dei pdf (di solo 2 delle 8 carte) si genera, da
> parte della stampante, il messaggio di errore "simbolo mancante".
>
> Non sapendo più a quale santo votarmi, ho creato il file in formato svg
> layered e, col sw software Open Source Scribus (Totò insegna!!) ho provato
> a generare il nuovo pdf.
>
> La parte interessante è che Scribus mi segnala che manca un simbolo ma non
> quale!!! O, almeno, non sono riuscito a trovare dove è scritto....
>
> Avete un'idea per risolvere la fastidiosa questione?
>
> Grazie da ora per ogni intervento in merito
>
> Alberto
>

Potresti spiegare meglio questo passaggio?

"Al momento della ristampa dei pdf (di solo 2 delle 8 carte) si genera, da
parte della stampante, il messaggio di errore "simbolo mancante"."

Perchè con il paragrafo sopra non collima, hai stampato in A0? e poi i
pdf " incriminati" in seconda istanza non lo stampa più?


Non necessariamente deve essere un problema di Qgis, se visualizzi
correttamente il PDF con l'apposito lettore, può essere un problema del
lettore o di WIN.


Se hai Libreoffice installato, prova ad aprire il PDF con Libo draw e
stampalo per vedere se ricevi lo stesso errore.




--
Simone Girardelli
_|_|_|_|_|_|_|_|_|_
|_|_|_|_|_|_|_|_|_|_|


_______________________________________________
QGIS-it-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-it-user
Reply | Threaded
Open this post in threaded view
|

Re: Generazione di pdf che non si riescono a stampare

Studio Multiservice s.s.
In reply to this post by Studio Multiservice s.s.
Buona sera

grazie Simone e Alessandro

Sinceramente non ho fatto caso al fatto che il pdf fosse salvato come vettoriale o raster, Appena torno in studio controllo.

Si Alessandro, ho lanciato direttamente le stampe dal pc al plotter (Designjet 1100 HP) e tutto ok.

Ho salvato in pdf, si visualizza senza segnalazioni e non si stampa (dallo stesso pc ma anche da altri pc) ritornando l'errore "simbolo mancante" (non ricordo ora se acrobat o il plotter...scusate.

Provo sicuramente Libo Draw e provo sicuramente a generare il pdf in formato raster.

Vi dico nel we come è finita (ora sono sui monti a rilevare...)

Grazie ancora e buona serata

Alberto

_______________________________________________
QGIS-it-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-it-user