GRASS-6.4.1RC1 Error with GDAL 1.7 and 1.8

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

GRASS-6.4.1RC1 Error with GDAL 1.7 and 1.8

jentjr
Hello,

The other day I installed version 6.4.1RC1 on mac os x. I get the following error when I try to import import files. I have both the complete GDAL frameworks 1.7 and 1.8 installed on my computer. I went back and reinstalled version 1.7 and reinstalled GRASS, but I keep getting this error. Are there any suggestions of what might be causing this?

ERROR 1: ECW driver was compiled against GDAL 1.7 but current library version is 1.8

ERROR 1: JP2ECW driver was compiled against GDAL 1.7 but current library version is 1.8

ERROR 1: GDAL/GRASS57 driver was compiled against GDAL 1.7 but current library version is 1.8

ERROR 1: MrSID driver was compiled against GDAL 1.7 but current library version is 1.8

ERROR 1: OGR/GRASS driver was compiled against GDAL 1.7 but current library version is 1.8

Thanks,

Justin
Reply | Threaded
Open this post in threaded view
|

Re: GRASS-6.4.1RC1 Error with GDAL 1.7 and 1.8

William Kyngesburye
I bundled the wrong GDAL plugins with GRASS.  I'm working on it.  It only affects reading those formats with r.in.gdal.

On Feb 26, 2011, at 1:01 PM, jentjr wrote:

> Hello,
>
> The other day I installed version 6.4.1RC1 on mac os x. I get the following
> error when I try to import import files. I have both the complete GDAL
> frameworks 1.7 and 1.8 installed on my computer. I went back and reinstalled
> version 1.7 and reinstalled GRASS, but I keep getting this error. Are there
> any suggestions of what might be causing this?
>
> ERROR 1: ECW driver was compiled against GDAL 1.7 but current library
> version is 1.8
>
> ERROR 1: JP2ECW driver was compiled against GDAL 1.7 but current library
> version is 1.8
>
> ERROR 1: GDAL/GRASS57 driver was compiled against GDAL 1.7 but current
> library version is 1.8
>
> ERROR 1: MrSID driver was compiled against GDAL 1.7 but current library
> version is 1.8
>
> ERROR 1: OGR/GRASS driver was compiled against GDAL 1.7 but current library
> version is 1.8
>
> Thanks,
>
> Justin
>
> --
> View this message in context: http://osgeo-org.1803224.n2.nabble.com/GRASS-6-4-1RC1-Error-with-GDAL-1-7-and-1-8-tp6068305p6068305.html
> Sent from the Grass - Users mailing list archive at Nabble.com.
> _______________________________________________
> grass-user mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/grass-user

-----
William Kyngesburye <kyngchaos*at*kyngchaos*dot*com>
http://www.kyngchaos.com/

"Mon Dieu! but they are all alike.  Cheating, murdering, lying, fighting, and all for things that the beasts of the jungle would not deign to possess - money to purchase the effeminate pleasures of weaklings.  And yet withal bound down by silly customs that make them slaves to their unhappy lot while firm in the belief that they be the lords of creation enjoying the only real pleasures of existence....

- the wisdom of Tarzan


_______________________________________________
grass-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/grass-user
Reply | Threaded
Open this post in threaded view
|

Re: GRASS-6.4.1RC1 Error with GDAL 1.7 and 1.8

stephen sefick-2
In reply to this post by jentjr
You have the wrong gdal version and GRASS 6.4RC1 is old.  I would  
suggest going to http://www.kyngchaos.com/software/grass and  
installing all of the frameworks and GRASS itself.
HTH,

Stephen


On Feb 26, 2011, at 1:01 PM, jentjr wrote:

> Hello,
>
> The other day I installed version 6.4.1RC1 on mac os x. I get the  
> following
> error when I try to import import files. I have both the complete GDAL
> frameworks 1.7 and 1.8 installed on my computer. I went back and  
> reinstalled
> version 1.7 and reinstalled GRASS, but I keep getting this error.  
> Are there
> any suggestions of what might be causing this?
>
> ERROR 1: ECW driver was compiled against GDAL 1.7 but current library
> version is 1.8
>
> ERROR 1: JP2ECW driver was compiled against GDAL 1.7 but current  
> library
> version is 1.8
>
> ERROR 1: GDAL/GRASS57 driver was compiled against GDAL 1.7 but current
> library version is 1.8
>
> ERROR 1: MrSID driver was compiled against GDAL 1.7 but current  
> library
> version is 1.8
>
> ERROR 1: OGR/GRASS driver was compiled against GDAL 1.7 but current  
> library
> version is 1.8
>
> Thanks,
>
> Justin
>
> --
> View this message in context: http://osgeo-org.1803224.n2.nabble.com/GRASS-6-4-1RC1-Error-with-GDAL-1-7-and-1-8-tp6068305p6068305.html
> Sent from the Grass - Users mailing list archive at Nabble.com.
> _______________________________________________
> grass-user mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/grass-user

_______________________________________________
grass-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/grass-user