Fwd: OSGeo-Live 11.0 - which version of pywps should be installed?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Fwd: OSGeo-Live 11.0 - which version of pywps should be installed?

Jachym Cepicky
Hi guys,

for OSGeo-Live - can we push to 4.0? Or shall we stick to 3.x?

I'm not able to dedicate much time to this till jun :-(

J

---------- Forwarded message ---------
From: <[hidden email]>
Date: ne 14. 5. 2017 v 20:48
Subject: OSGeo-Live 11.0 - which version of pywps should be installed?
To: Jachym Cepicky <[hidden email]>
Cc: Astrid Emde <[hidden email]>, Cameron Shorter <[hidden email]>, Vicky Vergara <[hidden email]>


Hi Jachym,

we have started our build cycle for OSGeo-Live 11.0, due to be released at
the end of July 2017, in time for FOSS4G 2017 in August.

We are interested to know which version of pywps should be installed on
OSGeo-Live 11.0?

Version ${"v10.5} was installed on OSGeo-Live 10.5.

Note that our installer feature freeze is 5. June 2017!

Please give us feedback and get involved or provide a different person as
contact person, which will update your project.

We are asking all OSGeo-Live projects to let us know:
1. What versions of projects should be on OSGeo-Live?
2. Are there any new projects which should be on OSGeo-Live?
3. Are there any projects which should be dropped from OSGeo-Live?

Do you think we should drop pywps from OSGeo-Live?

As per last announcement [1], with our next OSGeo-Live release we intend to
focus on quality, and as such will be asking each project:
1. To help install the latest stable version of the software.
2. To verify Project Overview and Quickstarts are both up to date and in
line with our documentation standards.

You can see results of our first pass review in our status spreadsheet [2],
column T "11.0 comment", and column U "10.0 Doc Review".

[1] https://wiki.osgeo.org/wiki/Live_GIS_Disc_Press_Release_75

[2]
https://docs.google.com/spreadsheets/d/1Q5BaEgQtgw4O1bXyeWMlM8XtAOhUgcjZ7Y2O0FZc2H0/edit?hl=en_GB#gid=2014800150

Key Milestones
-------------------
  15-May-2017 Decide versions of applications to be installed on OSGeo-Live
  22-May-2017 Draft installers for new applications complete
   5-Jun-2017    OSGeo-Live Feature Freeze (final application versions
installed)
  19-Jun-2017    OSGeo-Live delivered to UAT (final application versions
installed - Beta stage)
  24-Jul-2017    OSGeo-Live Final ISO
  14-Aug-2017 FOSS4G 2017 Boston

... full schedule
http://spreadsheets.google.com/ccc?key=0Al9zh8DjmU_RdE1SYUN3YWJ2N1NpSUczbW9IRWZNclE&hl=en_GB

We are waiting for your response concerning your project pywps. Any
questions, please ask.

Warm regards,

_______________________________________________
pywps-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/pywps-dev
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: OSGeo-Live 11.0 - which version of pywps should be installed?

Martin Landa
Hi,

2017-05-15 9:54 GMT+02:00 Jachym Cepicky <[hidden email]>:
> for OSGeo-Live - can we push to 4.0? Or shall we stick to 3.x?

based on my recent experience, 4.0! Ma

--
Martin Landa
http://geo.fsv.cvut.cz/gwiki/Landa
http://gismentors.cz/mentors/landa
_______________________________________________
pywps-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/pywps-dev
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: OSGeo-Live 11.0 - which version of pywps should be installed?

Tom Kralidis

Jachym: I'd suggest moving to 4.0 if things are stable enough?

..Tom

On Mon, 15 May 2017, Martin Landa wrote:

> Date: Mon, 15 May 2017 10:18:13 +0200
> From: Martin Landa <[hidden email]>
> To: Jachym Cepicky <[hidden email]>
> Cc: "[hidden email]" <[hidden email]>
> Subject: Re: [Pywps-dev] Fwd: OSGeo-Live 11.0 - which version of pywps should
>     be installed?
>
> Hi,
>
> 2017-05-15 9:54 GMT+02:00 Jachym Cepicky <[hidden email]>:
>> for OSGeo-Live - can we push to 4.0? Or shall we stick to 3.x?
>
> based on my recent experience, 4.0! Ma
>
> --
> Martin Landa
> http://geo.fsv.cvut.cz/gwiki/Landa
> http://gismentors.cz/mentors/landa
> _______________________________________________
> pywps-dev mailing list
> [hidden email]
> https://lists.osgeo.org/mailman/listinfo/pywps-dev
_______________________________________________
pywps-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/pywps-dev