Fw: Start Autodesk mapguide studio

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Fw: Start Autodesk mapguide studio

alba
 
----- Original Message -----
Sent: Friday, November 03, 2006 11:59 AM
Subject: Start Autodesk mapguide studio

Hi all,
S.O.: window 2003 server
I install mapguide server
I install mapguide extensions with default setting (Apache, Php)
Test Map Agent ok
Test Site Administrator ok
After I look the manual 'Installing Sample Data and Viewer Sample Application'
when I exec the instruction of page 3 I have the error attached
someone knows to say to me because?
 
thank
 
Alba
Reply | Threaded
Open this post in threaded view
|

Re: Fw: Start Autodesk mapguide studio

Paul Spencer-2
What error message?  There is an empty site authentication dialog and  
an empty studio window.  You need to login first!

Paul

On 3-Nov-06, at 7:24 AM, Albina Penitente wrote:

>
> ----- Original Message -----
> From: Albina Penitente
> To: [hidden email]
> Sent: Friday, November 03, 2006 11:59 AM
> Subject: Start Autodesk mapguide studio
>
> Hi all,
> S.O.: window 2003 server
> I install mapguide server
> I install mapguide extensions with default setting (Apache, Php)
> Test Map Agent ok
> Test Site Administrator ok
> After I look the manual 'Installing Sample Data and Viewer Sample  
> Application'
> when I exec the instruction of page 3 I have the error attached
> <006401c6ff42$f919f470$a700a8c0>
> <006501c6ff42$f919f470$a700a8c0>
> someone knows to say to me because?
>
> thank
>
> Alba
>

+-----------------------------------------------------------------+
|Paul Spencer                          [hidden email]    |
+-----------------------------------------------------------------+
|Chief Technology Officer                                         |
|DM Solutions Group Inc                http://www.dmsolutions.ca/ |
+-----------------------------------------------------------------+





---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Fw: Start Autodesk mapguide studio

alba
On the choice Site is not sites



How do the first login?

thanks Alba

----- Original Message -----
From: "Paul Spencer" <[hidden email]>
To: <[hidden email]>
Sent: Friday, November 03, 2006 1:27 PM
Subject: Re: [mapguide-dev] Fw: Start Autodesk mapguide studio


> What error message?  There is an empty site authentication dialog and  
> an empty studio window.  You need to login first!
>
> Paul
>
> On 3-Nov-06, at 7:24 AM, Albina Penitente wrote:
>
>>
>> ----- Original Message -----
>> From: Albina Penitente
>> To: [hidden email]
>> Sent: Friday, November 03, 2006 11:59 AM
>> Subject: Start Autodesk mapguide studio
>>
>> Hi all,
>> S.O.: window 2003 server
>> I install mapguide server
>> I install mapguide extensions with default setting (Apache, Php)
>> Test Map Agent ok
>> Test Site Administrator ok
>> After I look the manual 'Installing Sample Data and Viewer Sample  
>> Application'
>> when I exec the instruction of page 3 I have the error attached
>> <006401c6ff42$f919f470$a700a8c0>
>> <006501c6ff42$f919f470$a700a8c0>
>> someone knows to say to me because?
>>
>> thank
>>
>> Alba
>>
>
> +-----------------------------------------------------------------+
> |Paul Spencer                          [hidden email]    |
> +-----------------------------------------------------------------+
> |Chief Technology Officer                                         |
> |DM Solutions Group Inc                http://www.dmsolutions.ca/ |
> +-----------------------------------------------------------------+
>
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>
>

clip_image002.jpg (20K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Fw: Start Autodesk mapguide studio

Paul Spencer-2
If you are running Studio on the same machine that you installed  
MapGuide on, the login information would be:

http://localhost:8008/mapguide
user: Administrator
pass: admin

If you changed the port during install, you will have to change this  
appropriately

If you changed the password for the Administrator user, again you  
will have to change it here

If you installed Studio on a different machine than MapGuide,  
substitute the ip address or name of the server for 'localhost'

Cheers

Paul

On 3-Nov-06, at 10:42 AM, Albina Penitente wrote:

> On the choice Site is not sites
>
>
>
> How do the first login?
>
> thanks Alba
>
> ----- Original Message ----- From: "Paul Spencer"  
> <[hidden email]>
> To: <[hidden email]>
> Sent: Friday, November 03, 2006 1:27 PM
> Subject: Re: [mapguide-dev] Fw: Start Autodesk mapguide studio
>
>
>> What error message?  There is an empty site authentication dialog  
>> and  an empty studio window.  You need to login first!
>> Paul
>> On 3-Nov-06, at 7:24 AM, Albina Penitente wrote:
>>>
>>> ----- Original Message -----
>>> From: Albina Penitente
>>> To: [hidden email]
>>> Sent: Friday, November 03, 2006 11:59 AM
>>> Subject: Start Autodesk mapguide studio
>>>
>>> Hi all,
>>> S.O.: window 2003 server
>>> I install mapguide server
>>> I install mapguide extensions with default setting (Apache, Php)
>>> Test Map Agent ok
>>> Test Site Administrator ok
>>> After I look the manual 'Installing Sample Data and Viewer  
>>> Sample  Application'
>>> when I exec the instruction of page 3 I have the error attached
>>> <006401c6ff42$f919f470$a700a8c0>
>>> <006501c6ff42$f919f470$a700a8c0>
>>> someone knows to say to me because?
>>>
>>> thank
>>>
>>> Alba
>>>
>> +-----------------------------------------------------------------+
>> |Paul Spencer                          [hidden email]    |
>> +-----------------------------------------------------------------+
>> |Chief Technology Officer                                         |
>> |DM Solutions Group Inc                http://www.dmsolutions.ca/ |
>> +-----------------------------------------------------------------+
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: [hidden email]
>> For additional commands, e-mail: [hidden email]

+-----------------------------------------------------------------+
|Paul Spencer                          [hidden email]    |
+-----------------------------------------------------------------+
|Chief Technology Officer                                         |
|DM Solutions Group Inc                http://www.dmsolutions.ca/ |
+-----------------------------------------------------------------+





---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Fw: Start Autodesk mapguide studio

alba
Hi Paul
I am running Studio  on the same pc.
Is it  the difference beetwen Autodesk Mapguide
Studio(autodeskmapguidestudio2007eval.exe)
and http://localhost:8008/mapguide/webstudio?

thank Alba
----- Original Message -----
From: "Paul Spencer" <[hidden email]>
To: <[hidden email]>
Sent: Friday, November 03, 2006 4:54 PM
Subject: Re: [mapguide-dev] Fw: Start Autodesk mapguide studio


> If you are running Studio on the same machine that you installed  MapGuide
> on, the login information would be:
>
> http://localhost:8008/mapguide
> user: Administrator
> pass: admin
>
> If you changed the port during install, you will have to change this
> appropriately
>
> If you changed the password for the Administrator user, again you  will
> have to change it here
>
> If you installed Studio on a different machine than MapGuide,  substitute
> the ip address or name of the server for 'localhost'
>
> Cheers
>
> Paul
>
> On 3-Nov-06, at 10:42 AM, Albina Penitente wrote:
>
>> On the choice Site is not sites
>>
>>
>>
>> How do the first login?
>>
>> thanks Alba
>>
>> ----- Original Message ----- From: "Paul Spencer"
>> <[hidden email]>
>> To: <[hidden email]>
>> Sent: Friday, November 03, 2006 1:27 PM
>> Subject: Re: [mapguide-dev] Fw: Start Autodesk mapguide studio
>>
>>
>>> What error message?  There is an empty site authentication dialog  and
>>> an empty studio window.  You need to login first!
>>> Paul
>>> On 3-Nov-06, at 7:24 AM, Albina Penitente wrote:
>>>>
>>>> ----- Original Message -----
>>>> From: Albina Penitente
>>>> To: [hidden email]
>>>> Sent: Friday, November 03, 2006 11:59 AM
>>>> Subject: Start Autodesk mapguide studio
>>>>
>>>> Hi all,
>>>> S.O.: window 2003 server
>>>> I install mapguide server
>>>> I install mapguide extensions with default setting (Apache, Php)
>>>> Test Map Agent ok
>>>> Test Site Administrator ok
>>>> After I look the manual 'Installing Sample Data and Viewer  Sample
>>>> Application'
>>>> when I exec the instruction of page 3 I have the error attached
>>>> <006401c6ff42$f919f470$a700a8c0>
>>>> <006501c6ff42$f919f470$a700a8c0>
>>>> someone knows to say to me because?
>>>>
>>>> thank
>>>>
>>>> Alba
>>>>
>>> +-----------------------------------------------------------------+
>>> |Paul Spencer                          [hidden email]    |
>>> +-----------------------------------------------------------------+
>>> |Chief Technology Officer                                         |
>>> |DM Solutions Group Inc                http://www.dmsolutions.ca/ |
>>> +-----------------------------------------------------------------+
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: [hidden email]
>>> For additional commands, e-mail: [hidden email]
>
> +-----------------------------------------------------------------+
> |Paul Spencer                          [hidden email]    |
> +-----------------------------------------------------------------+
> |Chief Technology Officer                                         |
> |DM Solutions Group Inc                http://www.dmsolutions.ca/ |
> +-----------------------------------------------------------------+
>
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Fw: Start Autodesk mapguide studio

alba
In reply to this post by Paul Spencer-2
it watches what happens on the server?
http://data.mapguide.com/phpviewersample/ajax.......

http://localhost:8008/phpviewersample/ajax.......



Bye Alba
----- Original Message -----
From: "Paul Spencer" <[hidden email]>
To: <[hidden email]>
Sent: Friday, November 03, 2006 4:54 PM
Subject: Re: [mapguide-dev] Fw: Start Autodesk mapguide studio


> If you are running Studio on the same machine that you installed  
> MapGuide on, the login information would be:
>
> http://localhost:8008/mapguide
> user: Administrator
> pass: admin
>
> If you changed the port during install, you will have to change this  
> appropriately
>
> If you changed the password for the Administrator user, again you  
> will have to change it here
>
> If you installed Studio on a different machine than MapGuide,  
> substitute the ip address or name of the server for 'localhost'
>
> Cheers
>
> Paul
>
> On 3-Nov-06, at 10:42 AM, Albina Penitente wrote:
>
>> On the choice Site is not sites
>>
>>
>>
>> How do the first login?
>>
>> thanks Alba
>>
>> ----- Original Message ----- From: "Paul Spencer"  
>> <[hidden email]>
>> To: <[hidden email]>
>> Sent: Friday, November 03, 2006 1:27 PM
>> Subject: Re: [mapguide-dev] Fw: Start Autodesk mapguide studio
>>
>>
>>> What error message?  There is an empty site authentication dialog  
>>> and  an empty studio window.  You need to login first!
>>> Paul
>>> On 3-Nov-06, at 7:24 AM, Albina Penitente wrote:
>>>>
>>>> ----- Original Message -----
>>>> From: Albina Penitente
>>>> To: [hidden email]
>>>> Sent: Friday, November 03, 2006 11:59 AM
>>>> Subject: Start Autodesk mapguide studio
>>>>
>>>> Hi all,
>>>> S.O.: window 2003 server
>>>> I install mapguide server
>>>> I install mapguide extensions with default setting (Apache, Php)
>>>> Test Map Agent ok
>>>> Test Site Administrator ok
>>>> After I look the manual 'Installing Sample Data and Viewer  
>>>> Sample  Application'
>>>> when I exec the instruction of page 3 I have the error attached
>>>> <006401c6ff42$f919f470$a700a8c0>
>>>> <006501c6ff42$f919f470$a700a8c0>
>>>> someone knows to say to me because?
>>>>
>>>> thank
>>>>
>>>> Alba
>>>>
>>> +-----------------------------------------------------------------+
>>> |Paul Spencer                          [hidden email]    |
>>> +-----------------------------------------------------------------+
>>> |Chief Technology Officer                                         |
>>> |DM Solutions Group Inc                http://www.dmsolutions.ca/ |
>>> +-----------------------------------------------------------------+
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: [hidden email]
>>> For additional commands, e-mail: [hidden email]
>
> +-----------------------------------------------------------------+
> |Paul Spencer                          [hidden email]    |
> +-----------------------------------------------------------------+
> |Chief Technology Officer                                         |
> |DM Solutions Group Inc                http://www.dmsolutions.ca/ |
> +-----------------------------------------------------------------+
>
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>
>

clip_image002.jpg (58K) Download Attachment