Quantcast

Full View for metadata is blank

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Full View for metadata is blank

Heather Lucier
Hi List,

For some of my metadata entries, nothing shows up when I use the full view,
the page is just blank. The default view works, but I have no idea why the
full view doesn't. Any ideas?

Thanks,
Heather

--
Heather M. Lucier
Data Architect
University of Michigan
Cooperative Institute for Limnology and Ecosystems Research (CILER)
@ NOAA Great Lakes Environmental Research Laboratory (GLERL)
4840 South State Road | Ann Arbor, MI 48108
734-741-2290 | [hidden email]
------------------------------------------------------------------------------
Announcing the Oxford Dictionaries API! The API offers world-renowned
dictionary content that is easy and intuitive to access. Sign up for an
account today to start using our lexical data to power your apps and
projects. Get started today and enter our developer competition.
http://sdm.link/oxford
_______________________________________________
GeoNetwork-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-users
GeoNetwork OpenSource is maintained at http://sourceforge.net/projects/geonetwork
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Full View for metadata is blank

mike_smith
Heather,
I had the same problem for about a year. Not sure it will work in your case, but upgrading Java to the latest supported version fixed the issue for me. I made no changes or updates to GeoNetwork itself.

I use SuSE Linux Enterprise Server with Oracle Java.

- Michael


--
Michael Smith
GIS Administrator
Association of Bay Area Governments
375 Beale Street, Suite 700
San Francisco, CA  94105-2066
Tel: 415.820.7948
Fax: 415.660.3548
[hidden email]





>>> On 3/9/2017 at 9:49 AM, Heather Lucier <[hidden email]> wrote:
> Hi List,
>
> For some of my metadata entries, nothing shows up when I use the full view,
> the page is just blank. The default view works, but I have no idea why the
> full view doesn't. Any ideas?
>
> Thanks,
> Heather
>
> --
> Heather M. Lucier
> Data Architect
> University of Michigan
> Cooperative Institute for Limnology and Ecosystems Research (CILER)
> @ NOAA Great Lakes Environmental Research Laboratory (GLERL)
> 4840 South State Road | Ann Arbor, MI 48108
> 734-741-2290 | [hidden email]
> ------------------------------------------------------------------------------
> Announcing the Oxford Dictionaries API! The API offers world-renowned
> dictionary content that is easy and intuitive to access. Sign up for an
> account today to start using our lexical data to power your apps and
> projects. Get started today and enter our developer competition.
> http://sdm.link/oxford 
> _______________________________________________
> GeoNetwork-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/geonetwork-users 
> GeoNetwork OpenSource is maintained at
> http://sourceforge.net/projects/geonetwork


------------------------------------------------------------------------------
Announcing the Oxford Dictionaries API! The API offers world-renowned
dictionary content that is easy and intuitive to access. Sign up for an
account today to start using our lexical data to power your apps and
projects. Get started today and enter our developer competition.
http://sdm.link/oxford
_______________________________________________
GeoNetwork-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-users
GeoNetwork OpenSource is maintained at http://sourceforge.net/projects/geonetwork
Loading...