[FOSSGIS-Talk] qgis 3.4.8 auf ubuntu 18.04 mit ubuntugis-Abhängigkeiten

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[FOSSGIS-Talk] qgis 3.4.8 auf ubuntu 18.04 mit ubuntugis-Abhängigkeiten

Claas Leiner-2
Hallo Zusammen,

ich bekomme unter ubuntu 18.04. keine Updates auf qgis 3.4.8 und auch
nicht auf 3.4.7 angeboten. Es gibt nur 3.4.6.

Repositorys:

https://qgis.org/ubuntugis-ltr
http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu

Auch wenn ich stattdessen nur:
https://qgis.org/ubuntu-ltr

eintrage ändert sich nichts.

Sonst war es immer so, das die jeweiligen Updates mit
unbuntugis-abhängigkeiten zur Verfügung standen.

Weiß jemand etwas darüber?

Viele Grüße,

Claas

--
-----------------------------------------
GKG-Kassel - Dr.-Ing. Claas Leiner
QGIS-Support und mehr

Geodatenservice, Kartenwerkstatt &
GIS-Schule Kassel

Wilhelmshöher Allee 304 E
34131 Kassel
Tel. 0561/56013445
[hidden email]
----------------------------------------
http://www.gkg-kassel.de
----------------------------------------
Unterstützen Sie QGIS
QGIS-DE e.V. | http://qgis.de
QGIS Projekt | http://qgis.org/de/site/
--
....................................................................
OSGeo Park & OSGeo Day auf der AGIT 2019 in Salzburg
3.-5. Juli 2019, Universität Salzburg
https://agit.at

FOSSGIS Veranstaltungen 2019
https://www.fossgis.de/node/322

FOSSGIS e.V, der Verein zur Förderung von Freier Software aus dem
GIS-Bereich und Freier Geodaten!
https://www.fossgis.de/             https://twitter.com/fossgis_eV

____________________________________________________________________
FOSSGIS-Talk-Liste mailing list
[hidden email]
https://lists.fossgis.de/mailman/listinfo/fossgis-talk-liste
Reply | Threaded
Open this post in threaded view
|

Re: [FOSSGIS-Talk] qgis 3.4.8 auf ubuntu 18.04 mit ubuntugis-Abhängigkeiten

Burghardt.Scholle
Hallo Claas,

ich verwende folgenden Eintrag in der Datei "/etc/apt/sources.list":

deb http://qgis.org/debian-ltr bionic main

Damit habe ich keine Probleme und konnte sowohl auf 3.4.7 als auch auf 3.4.8 aktualisieren.

Viele Grüße
Burghardt

-----Ursprüngliche Nachricht-----
Von: FOSSGIS-Talk-Liste [mailto:[hidden email]] Im Auftrag von Claas Leiner
Gesendet: Dienstag, 21. Mai 2019 14:47
An: Fossgis-talk-liste
Betreff: [FOSSGIS-Talk] qgis 3.4.8 auf ubuntu 18.04 mit ubuntugis-Abhängigkeiten

Hallo Zusammen,

ich bekomme unter ubuntu 18.04. keine Updates auf qgis 3.4.8 und auch nicht auf 3.4.7 angeboten. Es gibt nur 3.4.6.

Repositorys:

https://qgis.org/ubuntugis-ltr
http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu

Auch wenn ich stattdessen nur:
https://qgis.org/ubuntu-ltr

eintrage ändert sich nichts.

Sonst war es immer so, das die jeweiligen Updates mit unbuntugis-abhängigkeiten zur Verfügung standen.

Weiß jemand etwas darüber?

Viele Grüße,

Claas

--
-----------------------------------------
GKG-Kassel - Dr.-Ing. Claas Leiner
QGIS-Support und mehr

Geodatenservice, Kartenwerkstatt &
GIS-Schule Kassel

Wilhelmshöher Allee 304 E
34131 Kassel
Tel. 0561/56013445
[hidden email]
----------------------------------------
http://www.gkg-kassel.de
----------------------------------------
Unterstützen Sie QGIS
QGIS-DE e.V. | http://qgis.de
QGIS Projekt | http://qgis.org/de/site/
--
....................................................................
OSGeo Park & OSGeo Day auf der AGIT 2019 in Salzburg 3.-5. Juli 2019, Universität Salzburg https://agit.at

FOSSGIS Veranstaltungen 2019
https://www.fossgis.de/node/322

FOSSGIS e.V, der Verein zur Förderung von Freier Software aus dem GIS-Bereich und Freier Geodaten!
https://www.fossgis.de/             https://twitter.com/fossgis_eV

____________________________________________________________________
FOSSGIS-Talk-Liste mailing list
[hidden email]
https://lists.fossgis.de/mailman/listinfo/fossgis-talk-liste
--
....................................................................
OSGeo Park & OSGeo Day auf der AGIT 2019 in Salzburg
3.-5. Juli 2019, Universität Salzburg
https://agit.at

FOSSGIS Veranstaltungen 2019
https://www.fossgis.de/node/322

FOSSGIS e.V, der Verein zur Förderung von Freier Software aus dem
GIS-Bereich und Freier Geodaten!
https://www.fossgis.de/             https://twitter.com/fossgis_eV

____________________________________________________________________
FOSSGIS-Talk-Liste mailing list
[hidden email]
https://lists.fossgis.de/mailman/listinfo/fossgis-talk-liste
Reply | Threaded
Open this post in threaded view
|

Re: [FOSSGIS-Talk] qgis 3.4.8 auf ubuntu 18.04 mit ubuntugis-Abhängigkeiten

Claas Leiner-2
Danke für den Hinweis,

es lag am nicht aktualisierten Signaturschlüssel,

Jetzt geht es auch mit UbuntuGis-Abhängigkeiten. das bevorzuge ich, weil
ich nur so eine aktuelle GDAL-Version auf mein LTR-Ubuntu bekommen.

Viele Grüße,

Claas

--
-----------------------------------------
GKG-Kassel - Dr.-Ing. Claas Leiner
QGIS-Support und mehr

Geodatenservice, Kartenwerkstatt &
GIS-Schule Kassel

Wilhelmshöher Allee 304 E
34131 Kassel
Tel. 0561/56013445
[hidden email]
----------------------------------------
http://www.gkg-kassel.de
----------------------------------------
Unterstützen Sie QGIS
QGIS-DE e.V. | http://qgis.de
QGIS Projekt | http://qgis.org/de/site/
--
....................................................................
OSGeo Park & OSGeo Day auf der AGIT 2019 in Salzburg
3.-5. Juli 2019, Universität Salzburg
https://agit.at

FOSSGIS Veranstaltungen 2019
https://www.fossgis.de/node/322

FOSSGIS e.V, der Verein zur Förderung von Freier Software aus dem
GIS-Bereich und Freier Geodaten!
https://www.fossgis.de/             https://twitter.com/fossgis_eV

____________________________________________________________________
FOSSGIS-Talk-Liste mailing list
[hidden email]
https://lists.fossgis.de/mailman/listinfo/fossgis-talk-liste