FDO postgresql driver

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

FDO postgresql driver

Johan Van de Wauw
Hello,

I'm trying to find out how well postgis is supported in  FDO.
It seems that the page describing it [1] is horribly out of date. The
driver is also not mentioned on the overview [2] and feature matrix.
Are there any known issues with the driver when used with recent
versions of postgis (eg 2.x).

Kind Regards,
Johan

[1] https://trac.osgeo.org/fdo/wiki/FdoPostgreSQLNotes
[2] http://fdo.osgeo.org/OSProviderOverviews.html
_______________________________________________
fdo-internals mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/fdo-internals
Reply | Threaded
Open this post in threaded view
|

Re: FDO postgresql driver

Greg Boone
The version that was heavily tested was 9.0. I don’t know of any detailed testing against more recent versions.

Greg

-----Original Message-----
From: fdo-internals [mailto:[hidden email]] On Behalf Of Johan Van de Wauw
Sent: Wednesday, June 01, 2016 6:46 AM
To: FDO Internals Mail List <[hidden email]>
Subject: [fdo-internals] FDO postgresql driver

Hello,

I'm trying to find out how well postgis is supported in  FDO.
It seems that the page describing it [1] is horribly out of date. The driver is also not mentioned on the overview [2] and feature matrix.
Are there any known issues with the driver when used with recent versions of postgis (eg 2.x).

Kind Regards,
Johan

[1] https://trac.osgeo.org/fdo/wiki/FdoPostgreSQLNotes
[2] http://fdo.osgeo.org/OSProviderOverviews.html
_______________________________________________
fdo-internals mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/fdo-internals
_______________________________________________
fdo-internals mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/fdo-internals