FDO PostGis and Fdo2Fdo error

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

FDO PostGis and Fdo2Fdo error

Bruno Scott
I'm trying to use fdo2fdo with the new FdoPostGIS provider

When i try to create a new FDO Connection,
as soon as i select the postgis provider from the dropdown list
i got a "runtime error"
Can't go further...


Bruno Scott
Reply | Threaded
Open this post in threaded view
|

RE: FDO PostGis and Fdo2Fdo error

Haris Kurtagic
Could be that you are missing PostGis runtime files ?
At least that was what happend to me, I tried to use PostGis with
Fdo2Fdo.
Just copying provider files generated error as you describe.

After installing postgre ( no database ) and also copying Postgre bin
folder to Fdo2Fdo folder I was able to get provider loaded.

Haris

-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of Bruno Scott
Sent: Wednesday, June 27, 2007 4:07 PM
To: [hidden email]
Subject: [fdo-users] FDO PostGis and Fdo2Fdo error


I'm trying to use fdo2fdo with the new FdoPostGIS provider

When i try to create a new FDO Connection,
as soon as i select the postgis provider from the dropdown list
i got a "runtime error"
Can't go further...


Bruno Scott

--
View this message in context:
http://www.nabble.com/FDO-PostGis-and-Fdo2Fdo-error-tf3988587s18162.html
#a11325167
Sent from the fdo-users mailing list archive at Nabble.com.

_______________________________________________
fdo-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/fdo-users
_______________________________________________
fdo-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/fdo-users