FDO 4?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

FDO 4?

GordL
This post has NOT been accepted by the mailing list yet.
Hi All,
I noticed that AutoCAD Map 3D 2016 is using FDO 4 but I do not even see FDO 3.9 downloads on the site?  Where do I find those downloads and builds?

thanks
gordon
Reply | Threaded
Open this post in threaded view
|

Re: FDO 4?

GordonL
Also I noticed that MapGuide 3 (beta) using FDO 3.9.  Are there significant changes in the versions?

gordon
Reply | Threaded
Open this post in threaded view
|

Re: FDO 4?

Jackie Ng
Where does it say MGOS 3.0 is using FDO 3.9? That needs to be corrected.

- Jackie
Reply | Threaded
Open this post in threaded view
|

Re: FDO 4?

GordonL
Hi Jackie, if you look at the providers.xml all the entries show 3.9.
Reply | Threaded
Open this post in threaded view
|

Re: FDO 4?

Jackie Ng
Ok, it's nothing wrong with FDO itself, it's an issue with the MapGuide installer

- Jackie