Error configuring WMTS

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Error configuring WMTS

samuelmesa@gmail.com
Hello everyone. I appreciate any help or guidance to solve the
configuration error of  WMTS service with TileCache. I'm following the
guide available on the web link [1] and sample configuration [2], but
I generated the error "No module named WMTS". I have configured
TileCache with WSGI in Ubuntu:

---------------------------------------------

An error occurred: No module named WMTS

  File "/usr/local/lib/python2.6/dist-packages/TileCache-2.11-py2.6.egg/TileCache/Service.py",
line 96, in _load
    cache = cls.loadFromSection(config, "cache", Cache)
  File "/usr/local/lib/python2.6/dist-packages/TileCache-2.11-py2.6.egg/TileCache/Service.py",
line 66, in _loadFromSection
    object_module = import_module("TileCache.Caches.%s" % type)
  File "/usr/local/lib/python2.6/dist-packages/TileCache-2.11-py2.6.egg/TileCache/Service.py",
line 36, in import_module
    mod = __import__(name)

-----------------------------------------------

Regards,

Samuel Mesa
[1] http://svn.osgeo.org/tilecache/branches/wmts/docs/WMTSGuide.txt
[3] http://svn.osgeo.org/tilecache/branches/wmts/docs/wmts.cfg

--
---
  |\__
(:> __)(
  |/

Soluciones Geoinformáticas Libres
http://geotux.tuxfamily.org/
Linux registered user #373582, http://counter.li.org/
_______________________________________________
Tilecache mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/tilecache